
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://seguingazette.com/content/tncms/live/" />
<meta name="keywords" content="jack jones, lilliana iglesias, khalia carter, virus, work, medicine, law, catering" />
<meta name="news_keywords" content="jack jones, lilliana iglesias, khalia carter, virus, work, medicine, law, catering" />
<meta name="description" content="After it sat dry longer than a year, officials opened the tap this week at the Seguin splash pad. However, water won&rsquo;t flow for another season at the city&rsquo;s Wave" />
<meta name="author" content="Dalondo Moultrie The Seguin Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City opens splash pad; Wave Pool remains closed" />
<meta property="og:description" content="After it sat dry longer than a year, officials opened the tap this week at the Seguin splash pad. However, water won&rsquo;t flow for another season at the city&rsquo;s Wave" />
<meta property="og:site_name" content="Seguin Gazette" />
<meta property="og:section" content="Alert" />
<meta property="article:publisher" content="https://www.facebook.com/seguingazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@seguingazette" />
<meta name="twitter:image:alt" content="Splash pad" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/alert","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dalondo Moultrie\nThe Seguin Gazette","id":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/impressions.js?_dc=1620581724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/traffic.js?_dc=1620538521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/settings.js?_dc=1543250322"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1620554467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620554467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1620554467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>City opens splash pad; Wave Pool remains closed | Alert | seguingazette.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #85888d; }#site-header-container{ border-bottom: 3px solid #85888d; }#site-footer-container{ border-top: 3px solid #85888d; } .tnt-bg-accent { background-color: #85888d; } a .tnt-caret-down { color: #85888d; } .block-title .block-title-inner { border-color: #85888d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #85888d; } .form-control:focus { border-bottom-color: #85888d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Amiri', serif; font-family: 'Open Sans', sans-serif; */ body { font-family: 'Open Sans', sans-serif;} .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: 700; text-transform: uppercase; color: #ffffff; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #fdb300!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#fdb300;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#fdb300;color:#4b4b4b!important;} .navbar-default .dropdown-menu>li>a { color:#4b4b4b!important;text-shadow: none!important;font-weight:normal!important;text-transform:capitalize!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffcc00;color:#000000!important;} ul#main-nav_menu { padding-top: 0px;} #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .nav-link.tnt-section-subscribe { background: #fdb300; } .nav-link.tnt-section-subscribe:hover { background: #A7A9AC!important; } div#site-navbar-container { border-bottom: solid 2px #000000; } #main-page-container { box-shadow: 0px 0px 10px #3232344d; } #asset-photo .image, .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Amiri', serif; text-transform:uppercase; } .asset .asset-header h1 { font-family: 'Amiri', serif; } .submission-blocks .block-title h3, .submission-blocks .block-title h3 a, .submission-blocks .block-title h4, .submission-blocks .block-title h4 a { font-size:20px;color:#a7a7a7!important;} .card .card-meta .cm { color: #000000;} .photo-carousel .photo-carousel-control { color: #005cab;} .btn.btn-link.btn-sm.user-control-link { color: #000000; } .btn-primary { background-color: #000000; border-color: #A7A9AC; } .btn-primary:hover { background-color: #A7A9AC!important; border-color: #710162!important; } .card-headline a { font-family: 'Amiri', serif; color:#000000; font-weight: normail; } .card-headline a:hover { color:#d88504;} .most-popular .tab-content-list li a { color: #000000; } #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 3px solid #fd9a00; } .southern-newspapers .img-responsive { margin-left:auto;margin-right:auto;} /* .panel-footer.user-signup a:nth-child(1) { display: none;} */ .user-signup p:nth-child(2) { display: none; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #fdb300; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #710162!important; } /******* FLEX preview edits 91318 v.jackson *******/ #tncms-block-1619104 {margin-bottom:20px;} .block-title .block-title-inner { width:100% } #block-1618529 > div > a { display:table; margin: 0 auto; width:412px; } /*Remove iconography from weather*/ #weather-1618583 > ul > li > a > span.icon.pull-left { display:none; } /*margin between top bar and date block*/ #masthead-full-top{ margin-top:10px; } #site-header{ padding-top:0px!important } #site-top-nav-container, #site-top-nav { border-bottom: 1px solid black; line-height: 40px; height: 45px; } /***********END FLEX Edits VDJ*************/ .asset .asset-body p { font-weight: normal!important;} .card-lead, .card-lead p { font-weight: normal; } .search-form-container { background-color: transparent; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://seguingazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/cbc0cada-b074-11e8-8684-8bd3f3c07a56.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City opens splash pad; Wave Pool remains closed | Alert | seguingazette.com" href="http://seguingazette.com/search/?f=rss&amp;t=article&amp;c=alert&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

</script>

<script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1618577-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3ce2cf42-afa0-11eb-848a-f7832657dfd0  section-alert type-article infinity-disabled" data-path="/alert">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('seguingazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Falert&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dalondo+Moultrie%0AThe+Seguin+Gazette&amp;tncms.asset.id=3ce2cf42-afa0-11eb-848a-f7832657dfd0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "seguingazette.com",
  secureDomain: "seguingazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://seguingazette.com/tncms/admin/editorial-asset/?edit=3ce2cf42-afa0-11eb-848a-f7832657dfd0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1618582" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1618582" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://seguingazette.com/users/signup/?referer_url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618582"><input type="hidden" name="referer_url" value="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-classified">Place Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ge_columnists/"  class="nav-link tnt-section-gazette-columnists">Gazette Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1618578" class="tncms-block hidden-md hidden-lg"><section id="block-1618578" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618578" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618578" aria-labelledby="site-search-button-1618578" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1618578-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618578-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1618578-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618578').submit();
        return false;
    });

    $('#site-search-1618578').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618578 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618578 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618578-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1618579" class="tncms-block pull-left"><div class="follow-links-1618579 default">
    
    <section id="block-1618579" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1618581" class="tncms-block pull-right"><div id="user-controls-1618581" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://seguingazette.com/users/signup/?referer_url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618581"><input type="hidden" name="referer_url" value="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1622289" class="tncms-block"><script type="text/javascript">
<!--
var d_names = new Array("Sunday", "Monday", "Tuesday","Wednesday", "Thursday", "Friday","Saturday");

var m_names = new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");

var d = new Date();
var curr_day = d.getDay();
var curr_date = d.getDate();
var curr_month = d.getMonth();
var curr_year = d.getFullYear();

document.write("<div style=\"display:table;padding-bottom:11px;margin: 0 auto;\"> <strong>" + d_names[curr_day] + "" + ",  " +  m_names[curr_month] + " " + curr_date + "," + " " + curr_year) + "";
//-->
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1618583" class="tncms-block"><div id="weather-1618583" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78155" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78155"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1618583 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seguin, Texas
                                
                                 <small>(78155)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 92F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear early followed by cloudy skies overnight. Low 72F. Winds ESE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 9, 2021 @ 12:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78155"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1618529" class="tncms-block"><section id="block-1618529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=300%2C119 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=400%2C159 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=540%2C214 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="570"
                height="226"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1618577" class="tncms-block header-search"><section id="block-1618577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618577" aria-labelledby="site-search-button-1618577" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1618577-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1618577-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618577').submit();
        return false;
    });

    $('#site-search-1618577').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618577 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618577 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618577-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1618577-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1618577 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1618577-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1618577-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1618577 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618574" class="tncms-block"><section id="block-1618574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=400%2C119 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=540%2C161 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=640%2C190 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=750%2C223 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=990%2C294 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=1035%2C308 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="348"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-classified"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-columnists"  href="/opinion/community_columnists/"  tabindex="0">
                    <span class="nav-label">Local Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gazette-columnists"  href="/opinion/ge_columnists/"  tabindex="0">
                    <span class="nav-label">Gazette Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ads"  href="/display_ads/"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1618470" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1618471" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" class="carousel-inner"><div  class="item photo-5ffc65b0-afa0-11eb-931c-5394e702609c">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800"
                    
                    alt="Splash pad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target=".caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal collapse in"><div class="caption-text"><p>Water cools off 5-year-old Khalia Carter of Seguin as she plays in the refreshing water of the newly reopened splash pad Friday, May 7, 2021, at Park West in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Fimage_5ffc65b0-afa0-11eb-931c-5394e702609c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5ffc65b0-afa0-11eb-931c-5394e702609c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Splash%20pad&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Fimage_5ffc65b0-afa0-11eb-931c-5394e702609c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5ffc65b0-afa0-11eb-931c-5394e702609c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/image_5ffc65b0-afa0-11eb-931c-5394e702609c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5ffc65b0-afa0-11eb-931c-5394e702609c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/5ffc65b0-afa0-11eb-931c-5394e702609c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Splash%20pad&body=http%3A%2F%2Fseguingazette.com%2Fimage_5ffc65b0-afa0-11eb-931c-5394e702609c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5ffc65b0-afa0-11eb-931c-5394e702609c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ffc65b0-afa0-11eb-931c-5394e702609c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ffc65b0-afa0-11eb-931c-5394e702609c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ffc65b0-afa0-11eb-931c-5394e702609c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ffc65b0-afa0-11eb-931c-5394e702609c" class="save-list-5ffc65b0-afa0-11eb-931c-5394e702609c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ffc65b0-afa0-11eb-931c-5394e702609c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-60b52f28-afa0-11eb-ba5a-4f22a403b4ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800"
                    
                    alt="Splash pad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target=".caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal collapse in"><div class="caption-text"><p>Khalia Carter, 5, frolicks in the cool water at the newly reopened splash pad Friday, May 7, 2021, at Park West in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Fimage_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Splash%20pad&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Fimage_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/image_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/60b52f28-afa0-11eb-ba5a-4f22a403b4ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Splash%20pad&body=http%3A%2F%2Fseguingazette.com%2Fimage_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_60b52f28-afa0-11eb-ba5a-4f22a403b4ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60b52f28-afa0-11eb-ba5a-4f22a403b4ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60b52f28-afa0-11eb-ba5a-4f22a403b4ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60b52f28-afa0-11eb-ba5a-4f22a403b4ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60b52f28-afa0-11eb-ba5a-4f22a403b4ac" class="save-list-60b52f28-afa0-11eb-ba5a-4f22a403b4ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60b52f28-afa0-11eb-ba5a-4f22a403b4ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-61487b8e-afa0-11eb-b2d5-8783da4905e8">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Splash pad"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/14/61487b8e-afa0-11eb-b2d5-8783da4905e8/6095ef6ca49ad.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target=".caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal collapse in"><div class="caption-text"><p>Khalia Carter, 5, sticks out her tongue as she plays in the cool water of the newly reopened splash pad at Park West on Friday, May 7, 2021, in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Fimage_61487b8e-afa0-11eb-b2d5-8783da4905e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_61487b8e-afa0-11eb-b2d5-8783da4905e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Splash%20pad&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Fimage_61487b8e-afa0-11eb-b2d5-8783da4905e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_61487b8e-afa0-11eb-b2d5-8783da4905e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/image_61487b8e-afa0-11eb-b2d5-8783da4905e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_61487b8e-afa0-11eb-b2d5-8783da4905e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/61487b8e-afa0-11eb-b2d5-8783da4905e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Splash%20pad&body=http%3A%2F%2Fseguingazette.com%2Fimage_61487b8e-afa0-11eb-b2d5-8783da4905e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_61487b8e-afa0-11eb-b2d5-8783da4905e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61487b8e-afa0-11eb-b2d5-8783da4905e8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61487b8e-afa0-11eb-b2d5-8783da4905e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61487b8e-afa0-11eb-b2d5-8783da4905e8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61487b8e-afa0-11eb-b2d5-8783da4905e8" class="save-list-61487b8e-afa0-11eb-b2d5-8783da4905e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61487b8e-afa0-11eb-b2d5-8783da4905e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="asset article-default"  data-url="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After it sat dry longer than a year, officials opened the tap this week at the Seguin splash pad. However, water won’t flow for another season at the city’s Wave Pool. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="seguingazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" />
    <style>
                .asset-paging .direction {
                    color: #85888d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/seguingazette.com\/tncms\/search\/mlt\/?origin=3ce2cf42-afa0-11eb-848a-f7832657dfd0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="asset-paging">
                <div id="paging-prev-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="paging-link prev offset"></div>
                <div id="paging-next-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            City opens splash pad; Wave Pool remains closed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dalondo Moultrie
The Seguin Gazette
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-08T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-08T00:00:00-05:00" class="tnt-date asset-date text-muted">May 8, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-08T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-08T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-08T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&body=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="carousel-inner"><div  class="item photo-5ffc65b0-afa0-11eb-931c-5394e702609c">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5ffc65b0-afa0-11eb-931c-5394e702609c" data-instance="#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target="#photo-carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800"
                    
                    alt="Splash pad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/ff/5ffc65b0-afa0-11eb-931c-5394e702609c/6095ef6a79870.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0 collapse in"><div class="caption-text"><p>Water cools off 5-year-old Khalia Carter of Seguin as she plays in the refreshing water of the newly reopened splash pad Friday, May 7, 2021, at Park West in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-60b52f28-afa0-11eb-ba5a-4f22a403b4ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-60b52f28-afa0-11eb-ba5a-4f22a403b4ac" data-instance="#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target="#photo-carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800"
                    
                    alt="Splash pad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/0b/60b52f28-afa0-11eb-ba5a-4f22a403b4ac/6095ef6bacf80.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0 collapse in"><div class="caption-text"><p>Khalia Carter, 5, frolicks in the cool water at the newly reopened splash pad Friday, May 7, 2021, at Park West in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-61487b8e-afa0-11eb-b2d5-8783da4905e8">
                            <div class="item-container">
				                <div data-track-object='{"title":"City opens splash pad; Wave Pool remains closed","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-61487b8e-afa0-11eb-b2d5-8783da4905e8" data-instance="#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal" data-target="#photo-carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/14/61487b8e-afa0-11eb-b2d5-8783da4905e8/6095ef6ca49ad.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/14/61487b8e-afa0-11eb-b2d5-8783da4905e8/6095ef6ca49ad.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Splash pad"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/14/61487b8e-afa0-11eb-b2d5-8783da4905e8/6095ef6ca49ad.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3ce2cf42-afa0-11eb-848a-f7832657dfd0 collapse in"><div class="caption-text"><p>Khalia Carter, 5, sticks out her tongue as she plays in the cool water of the newly reopened splash pad at Park West on Friday, May 7, 2021, in Seguin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dalondo Moultrie</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3ce2cf42-afa0-11eb-848a-f7832657dfd0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&body=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ce2cf42-afa0-11eb-848a-f7832657dfd0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ce2cf42-afa0-11eb-848a-f7832657dfd0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="save-list-3ce2cf42-afa0-11eb-848a-f7832657dfd0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ce2cf42-afa0-11eb-848a-f7832657dfd0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After it sat dry longer than a year, officials opened the tap this week at the Seguin splash pad. However, water won’t flow for another season at the city’s Wave Pool.</p><p>Making way for summer fun, the splash pad is open 9 a.m. to 9 p.m. every day, Parks Director Jack Jones said.</p><p>“We opened it up Wednesday. We put it on Facebook,” he said. “It’s the first time it’s been open since the pandemic started last March.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>City officials decided again to forego opening the Wave Pool due to COVID-19 challenges and the impact of trying to hire staff during trying times, Jones said.</p><p>“The Wave Pool normally opens in May, Memorial Day weekend, and it closes in the middle of August,” he said. “You can’t find anybody to hardly work in restaurants, waiters, waitresses, dishwashers, cooks, things like that. We decided early on we’re going to see the same thing with our Wave Pool just because of the scare of the virus, the close contact of a lifeguard, and if there’s a rescue kind of thing.</p><p>“You have that dynamic of what’s going on.”</p><p>Lilliana Iglesias heard about the splash pad at Park West being open via the city’s Facebook post. She took her daughter for fun Friday afternoon.</p><p>Daughter 5-year-old Khalia Carter had a ball splashing around after going a whole summer away due to the closure, Iglesias “She was pretty sad. We used to live right around the corner,” Iglesias said. “She likes to be in water.”</p><p>City leaders decided in February or March the Wave Pool would remain closed, Jones said. That was because planning to open the Wave Pool starts months in advance and they foresaw trouble looming, he said.</p><p>COVID concerns were higher at the time, Jones said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“The shots started coming to us in February,” he said. “The virus was surging again and we decided it was best to keep the Wave Pool closed for one more summer.”</p><p>As contagion and news of the virus began spreading early last year, Seguin barred use of playground equipment and other amenities at city parks. Then around June, then-Seguin Mayor Don Keil reopened most of the park features but left the splash pad and Wave Pool closed, Jones said.</p><p>Most recently, Mayor Donna Dodgen made the call to reopen the splash pad but keep the Wave Pool closed for various reasons, the parks director said.</p><p>“The mayor is in the healthcare field, she’s really concerned about public safety and worried about the spread of [COVID-19],” he said. “She’s concerned about people’s health and welfare. When she makes decisions about openings and closings, she has that in mind about public health safety.”</p><p>Iglesias said her family understands the health precautions. Though she and Khalia were at the park on Friday, they still remain vigilant in attempts to stay virus free, she said.</p><p>“We still don’t go out to eat and stuff,” Iglesias said. “I try to bring her to the park to be outside sometimes. She likes being outside.”</p><p>Leaving the Wave Pool closed gives city staff more opportunity to pay attention to the city amenity and determine how best to continue its use, Jones said.</p><p>They can look at the pay scale for employees at the Wave Pool, make improvements at the Wave Pool and prepare it for use next summer, he said. Then, hopefully with the pandemic in the rear view mirror, the city will be in a better position to reopen the Wave Pool and staff it better, Jones said.</p><p>For now, he chooses to look at the bright side and focus on what will be open for residents and visitors this year.</p><p>“The splash pad is opened up, kids are playing soccer, Little League is playing baseball and softball,” Jones said. “We’re kind of getting back to normal, somewhat. The virus is not behind us by any means. It’s still there. I like to say it’s still lurking out there. But with more people getting shots, people still wearing their masks and social distancing when you can indoors, those are the things to protect people from the virus, especially if they don’t have a shot.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Dalondo Moultrie is the assistant managing editor of the Seguin Gazette. You can e-mail him at <a href="mailto:dalondo.moultrie@seguingazette.com">dalondo.moultrie@seguingazette.com</a> .</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&via=seguingazette&url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://seguingazette.com/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20City%20opens%20splash%20pad%3B%20Wave%20Pool%20remains%20closed&body=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ce2cf42-afa0-11eb-848a-f7832657dfd0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ce2cf42-afa0-11eb-848a-f7832657dfd0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ce2cf42-afa0-11eb-848a-f7832657dfd0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ce2cf42-afa0-11eb-848a-f7832657dfd0" class="save-list-3ce2cf42-afa0-11eb-848a-f7832657dfd0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ce2cf42-afa0-11eb-848a-f7832657dfd0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jack%20jones%22#tncms-source=keyword" class="tag-jack-jones label label-default" data-tncms-track-dmp='search: jack-jones'>Jack Jones</a>
            </li> <li>
                <a href="/search/?k=%22lilliana%20iglesias%22#tncms-source=keyword" class="tag-lilliana-iglesias label label-default" data-tncms-track-dmp='search: lilliana-iglesias'>Lilliana Iglesias</a>
            </li> <li>
                <a href="/search/?k=%22khalia%20carter%22#tncms-source=keyword" class="tag-khalia-carter label label-default" data-tncms-track-dmp='search: khalia-carter'>Khalia Carter</a>
            </li> <li>
                <a href="/search/?k=%22virus%22#tncms-source=keyword" class="tag-virus label label-default" data-tncms-track-dmp='search: virus'>Virus</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718544" class="tncms-block"><section id="block-1718544" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718544 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718544" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718544" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3ce2cf42-afa0-11eb-848a-f7832657dfd0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/alert/article_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3ce2cf42-afa0-11eb-848a-f7832657dfd0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=http%3A%2F%2Fseguingazette.com%2Falert%2Farticle_3ce2cf42-afa0-11eb-848a-f7832657dfd0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619072" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h4>Seguin Magazine</h4>
</div>
</div>

<iframe allowfullscreen="true" style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html?d=may_magazine_2021_issuu&amp;u=seguingazette"></iframe></div><div id="tncms-block-1619414" class="tncms-block double-pad-bottom"><section id="block-1619414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1619414 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1619414-48f4a0be-7fc9-5b62-b5e3-fea68cb45cb4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-48f4a0be-7fc9-5b62-b5e3-fea68cb45cb4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_48f4a0be-7fc9-5b62-b5e3-fea68cb45cb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seguin Gazette"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/0/3b/03bb1a98-6d07-55ae-aeca-625d41ec1018/60960a430f76e.preview-300.jpg?resize=150%2C305 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/0/3b/03bb1a98-6d07-55ae-aeca-625d41ec1018/60960a430f76e.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/0/3b/03bb1a98-6d07-55ae-aeca-625d41ec1018/60960a430f76e.preview-300.jpg?resize=225%2C458 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/0/3b/03bb1a98-6d07-55ae-aeca-625d41ec1018/60960a430f76e.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_48f4a0be-7fc9-5b62-b5e3-fea68cb45cb4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Seguin Gazette</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_48f4a0be-7fc9-5b62-b5e3-fea68cb45cb4.html" class="tnt-asset-link">
        

        
            Seguin Gazette</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1618530" class="tncms-block most-popular-block"><section id="block-1618530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618530 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1618530" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1618530" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1618530" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1618530" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/announcements/obituaries/article_82ad8360-ae96-11eb-ba96-bb4a6f27840c.html">Wyatt Dale Oakley</a></li><li><a href="/alert/article_4b6dd316-ace1-11eb-9415-db478cb51b7e.html">Firefighter remembered for life of service to family, community</a></li><li><a href="/announcements/obituaries/article_b53cbc78-a901-11eb-a2d4-33948ded882a.html">Jon Jones “Jon Jon” Nelson, Jr.</a></li><li><a href="/announcements/obituaries/article_0eab2dcc-aeba-11eb-854e-ef09b1764d57.html">Maria De La Cruz Martinez</a></li><li><a href="/announcements/obituaries/article_b664eb78-ae7b-11eb-9999-63c5f86d74d7.html">Jeffrey L. Thornton</a></li><li><a href="/announcements/obituaries/article_36b7c1a6-ad4b-11eb-88de-dfd0cd066ac2.html">Sarah Jane Cox</a></li><li><a href="/alert/article_17060b58-ad49-11eb-adb3-73bf51925575.html">County gives worker’s comp time extension</a></li><li><a href="/announcements/obituaries/article_92bb0476-ae96-11eb-97b4-9f2b34044815.html">Augustina Contreras</a></li><li><a href="/announcements/obituaries/article_a5fb9a60-aeb8-11eb-b729-677fd024350b.html">Nancy L. Mannel</a></li><li><a href="/alert/article_b359f8fc-a489-11eb-91e7-53ae4db519ec.html">Firefighters battle blaze at 123-year-old mansion</a></li></ul></div>
        
        
            <div id="images-1618530" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_566022da-a22b-11eb-addd-e3acdc99687b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="50th Ladies State Chili Cook Off"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/5/66/566022da-a22b-11eb-addd-e3acdc99687b/607f5b9a224d9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e57d567e-a48b-11eb-8ac0-0be6e3fd120a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Olivia Mansion, Mosheim House"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/e/57/e57d567e-a48b-11eb-8ac0-0be6e3fd120a/608358983eee6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1618530" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos/collection_b3cfcc40-aabe-11eb-80c5-9370760aa6b9.html">Firefighters, community honor fallen firefighter Roger Dean</a></li><li><a href="/multimedia/photos/collection_9dd84cc2-af9c-11eb-9a03-af9a950e4aa1.html">2021 Wildflowers</a></li><li><a href="/multimedia/collection_1dee39dc-a22b-11eb-a08f-bb219f5ce131.html">World’s second largest chili cook off heats up in Starcke Park</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1618472" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1618473" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1618570" class="tncms-block"><section id="block-1618570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1618521" class="tncms-block"><section id="block-1618521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618521 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1618575" class="tncms-block padding-bottom"><section id="block-1618575" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=225%2C20 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="550"
                height="50"
                alt=""></a></div></section></div><div id="tncms-block-1618572" class="tncms-block"><section id="block-1618572" class="block emphasis-h4   " ><address>
    <strong>seguingazette.com</strong><br>
    1012 Schriewer Road<br>
    Seguin, TX 78155
    <br>
    
        <strong>Phone:</strong> 830-379-5404<br>
        <strong>Email:</strong> <a href="mailto:support@seguingazette.com">support@seguingazette.com</a><br>
    
</address></section></div><div id="tncms-block-1618580" class="tncms-block padding-bottom"><div class="follow-links-1618580 default">
    
    <section id="block-1618580" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1618525" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1618525"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Seguin Gazette</a>, 1012 Schriewer Road Seguin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1619149" class="tncms-block southern-newspapers"><section id="block-1619149" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/alert","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3ce2cf42-afa0-11eb-848a-f7832657dfd0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3ce2cf42_afa0_11eb_848a_f7832657dfd0_photo_modal = false;
                var gallery_changed_3ce2cf42_afa0_11eb_848a_f7832657dfd0_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .owl-stage-outer").height( $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0_photo_modal = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal').data('owlCarousel');
                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0_photo_modal.prev();
                });
                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3ce2cf42_afa0_11eb_848a_f7832657dfd0 = false;
                var gallery_changed_3ce2cf42_afa0_11eb_848a_f7832657dfd0 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .owl-stage-outer").height( $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0 = $('#gallery-items-3ce2cf42-afa0-11eb-848a-f7832657dfd0').data('owlCarousel');
                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0.prev();
                });
                $('#carousel-3ce2cf42-afa0-11eb-848a-f7832657dfd0 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3ce2cf42_afa0_11eb_848a_f7832657dfd0.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>