
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://seguingazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="church, emanuel, marcos biggott, pastor, christianity, worship, lutheran church, kelsie theiss" />
<meta name="news_keywords" content="church, emanuel, marcos biggott, pastor, christianity, worship, lutheran church, kelsie theiss" />
<meta name="description" content="Tears flowed and heads hung low as Emanuel&rsquo;s Lutheran Church Associate Pastor Kelsie Theiss read all 21 names of the Uvalde shooting victims Tuesday on her church&rsquo;s lawn." />
<meta name="author" content="Felicia Frazar The Seguin Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Community joins together in prayer for Uvalde" />
<meta property="og:description" content="Tears flowed and heads hung low as Emanuel&rsquo;s Lutheran Church Associate Pastor Kelsie Theiss read all 21 names of the Uvalde shooting victims Tuesday on her church&rsquo;s lawn." />
<meta property="og:site_name" content="Seguin Gazette" />
<meta property="og:section" content="Alert" />
<meta property="article:publisher" content="https://www.facebook.com/seguingazette/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@seguingazette" />
<meta name="twitter:image:alt" content="Prayer Vigil" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/alert","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Felicia Frazar\nThe Seguin Gazette","start_hour":"00","id":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","app":"editorial","ga_page":"\/alert\/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8c60c18e-e422-11ec-9fa6-d3e10bc3f54e';
    __tnt.ads.dfp.targeting.k = ["church","emanuel","marcos biggott","pastor","christianity","worship","lutheran church","kelsie theiss"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/alert';
            
                gptAdSlots['ad-2373763'] = googletag.defineSlot(adUnit, [2,1], 'ad-2373763').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373763'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/alert';
            
                gptAdSlots['ad-2373766'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2373766').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373766'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/alert';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2373739'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2373739').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373739'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/alert';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373751'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373751'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/alert';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373760'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2373760').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373760'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","show_select_all":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1618594"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Community joins together in prayer for Uvalde | Alert | seguingazette.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #85888d; }#site-header-container{ border-bottom: 3px solid #85888d; }#site-footer-container{ border-top: 3px solid #85888d; } .tnt-bg-accent { background-color: #85888d; } a .tnt-caret-down { color: #85888d; } .block-title .block-title-inner { border-color: #85888d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #85888d; } .form-control:focus { border-bottom-color: #85888d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Amiri', serif; font-family: 'Open Sans', sans-serif; */ body { font-family: 'Open Sans', sans-serif;} .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: 700; text-transform: uppercase; color: #ffffff; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #fdb300!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#fdb300;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#fdb300;color:#4b4b4b!important;} .navbar-default .dropdown-menu>li>a { color:#4b4b4b!important;text-shadow: none!important;font-weight:normal!important;text-transform:capitalize!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffcc00;color:#000000!important;} ul#main-nav_menu { padding-top: 0px;} #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .nav-link.tnt-section-subscribe { background: #fdb300; } .nav-link.tnt-section-subscribe:hover { background: #A7A9AC!important; } div#site-navbar-container { border-bottom: solid 2px #000000; } #main-page-container { box-shadow: 0px 0px 10px #3232344d; } #asset-photo .image, .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Amiri', serif; text-transform:uppercase; } .asset .asset-header h1 { font-family: 'Amiri', serif; } .submission-blocks .block-title h3, .submission-blocks .block-title h3 a, .submission-blocks .block-title h4, .submission-blocks .block-title h4 a { font-size:20px;color:#a7a7a7!important;} .card .card-meta .cm { color: #000000;} .photo-carousel .photo-carousel-control { color: #005cab;} .btn.btn-link.btn-sm.user-control-link { color: #000000; } .btn-primary { background-color: #000000; border-color: #A7A9AC; } .btn-primary:hover { background-color: #A7A9AC!important; border-color: #710162!important; } .card-headline a { font-family: 'Amiri', serif; color:#000000; font-weight: normail; } .card-headline a:hover { color:#d88504;} .most-popular .tab-content-list li a { color: #000000; } #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 3px solid #fd9a00; } .southern-newspapers .img-responsive { margin-left:auto;margin-right:auto;} /* .panel-footer.user-signup a:nth-child(1) { display: none;} */ .user-signup p:nth-child(2) { display: none; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #fdb300; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #710162!important; } /******* FLEX preview edits 91318 v.jackson *******/ #tncms-block-1619104 {margin-bottom:20px;} .block-title .block-title-inner { width:100% } #block-1618529 > div > a { display:table; margin: 0 auto; width:412px; } /*Remove iconography from weather*/ #weather-1618583 > ul > li > a > span.icon.pull-left { display:none; } /*margin between top bar and date block*/ #masthead-full-top{ margin-top:10px; } #site-header{ padding-top:0px!important } #site-top-nav-container, #site-top-nav { border-bottom: 1px solid black; line-height: 40px; height: 45px; } div.centered-content-container.content-overlay.text-center.vert-align-center > div > div.card-headline > h1 > a { display:none; } /***********END FLEX Edits VDJ*************/ .asset .asset-body p { font-weight: normal!important;} .card-lead, .card-lead p { font-weight: normal; } .search-form-container { background-color: transparent; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://seguingazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/cbc0cada-b074-11e8-8684-8bd3f3c07a56.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Community joins together in prayer for Uvalde | Alert | seguingazette.com" href="http://seguingazette.com/search/?f=rss&amp;t=article&amp;c=alert&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">

</script>

<script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1618577-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e  section-alert type-article infinity-disabled" data-path="/alert">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('seguingazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Falert&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Felicia+Frazar%0AThe+Seguin+Gazette&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=8c60c18e-e422-11ec-9fa6-d3e10bc3f54e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://seguingazette.com/tncms/admin/editorial-asset/?edit=8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1618582" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1618582" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618582"><input type="hidden" name="referer_url" value="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-classified">Place Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ge_columnists/"  class="nav-link tnt-section-gazette-columnists">Gazette Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1618578" class="tncms-block hidden-md hidden-lg"><section id="block-1618578" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618578" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618578" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618578" class="site-search-form input-group default normal form-control">
        <label for="site-search-1618578-term" class="sr-only">Site search</label>
        <input id="site-search-1618578-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618578-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618578" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2373763" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373763');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2373766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373766" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1618579" class="tncms-block pull-left"><div id="follow-links-1618579" class="follow-links display-circles default">
    
    <section id="block-1618579" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1618581" class="tncms-block pull-right"><div id="user-controls-1618581" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618581"><input type="hidden" name="referer_url" value="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1622289" class="tncms-block"><script type="text/javascript">
<!--
var d_names = new Array("Sunday", "Monday", "Tuesday","Wednesday", "Thursday", "Friday","Saturday");

var m_names = new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");

var d = new Date();
var curr_day = d.getDay();
var curr_date = d.getDate();
var curr_month = d.getMonth();
var curr_year = d.getFullYear();

document.write("<div style=\"display:table;padding-bottom:11px;margin: 0 auto;\"> <strong>" + d_names[curr_day] + "" + ",  " +  m_names[curr_month] + " " + curr_date + "," + " " + curr_year) + "";
//-->
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1618583" class="tncms-block"><div id="weather-1618583" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78155" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78155">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1618583" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seguin, TX
                                
                                <small>(78155)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny. Near record high temperatures. High near 100F. Winds S at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear skies. Low 74F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 5, 2022 @ 2:51 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78155"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1618529" class="tncms-block"><section id="block-1618529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=300%2C119 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=400%2C159 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=540%2C214 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="570"
                height="226"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1618577" class="tncms-block header-search"><section id="block-1618577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618577" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618577" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1618577-term" class="sr-only">Site search</label>
        <input id="site-search-1618577-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618577" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618574" class="tncms-block"><section id="block-1618574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=400%2C119 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=540%2C161 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=640%2C190 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=750%2C223 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=990%2C294 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=1035%2C308 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-classified"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/opinion/community_columnists/"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gazette-columnists"  href="/opinion/ge_columnists/"  tabindex="0" >
                    <span class="nav-label ">Gazette Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-ads"  href="/display_ads/"  tabindex="0" >
                    <span class="nav-label ">Display Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2373739" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373739" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373739');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" class="carousel-inner"><div  class="item photo-c08c5b30-e422-11ec-8d85-3f239990b3eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Community joins together in prayer for Uvalde","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500"
                    
                    alt="Prayer Vigil"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" data-target=".caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal collapse in"><div class="caption-text"><p>A solemn tribute to the Uvalde shooting sits in the middle of Emanuel's Lutheran Church's courtyard on Tuesday, May 31, 2022 as area pastors lead a prayer vigil.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Felicia Frazar - The Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fimage_c08c5b30-e422-11ec-8d85-3f239990b3eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c08c5b30-e422-11ec-8d85-3f239990b3eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prayer%20Vigil&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fimage_c08c5b30-e422-11ec-8d85-3f239990b3eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c08c5b30-e422-11ec-8d85-3f239990b3eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/image_c08c5b30-e422-11ec-8d85-3f239990b3eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c08c5b30-e422-11ec-8d85-3f239990b3eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/c08c5b30-e422-11ec-8d85-3f239990b3eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Prayer%20Vigil&body=https%3A%2F%2Fseguingazette.com%2Fimage_c08c5b30-e422-11ec-8d85-3f239990b3eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c08c5b30-e422-11ec-8d85-3f239990b3eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c08c5b30-e422-11ec-8d85-3f239990b3eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c08c5b30-e422-11ec-8d85-3f239990b3eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c08c5b30-e422-11ec-8d85-3f239990b3eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c08c5b30-e422-11ec-8d85-3f239990b3eb" class="save-list-c08c5b30-e422-11ec-8d85-3f239990b3eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c08c5b30-e422-11ec-8d85-3f239990b3eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf350458-e422-11ec-8b9c-67d3891e41e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Community joins together in prayer for Uvalde","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500"
                    
                    alt="Prayer Vigil"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" data-target=".caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal collapse in"><div class="caption-text"><p>Recently retired educator Mark Keddal takes a knee in prayer on Tuesday, May 31, 2022 during a prayer vigil as Emanuel's Lutheran Church Associate Pastor Kelsie Theiss reads the names of the 21 victims killed during the Uvalde Massacre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Felicia Frazar - The Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fimage_bf350458-e422-11ec-8b9c-67d3891e41e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_bf350458-e422-11ec-8b9c-67d3891e41e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prayer%20Vigil&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fimage_bf350458-e422-11ec-8b9c-67d3891e41e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_bf350458-e422-11ec-8b9c-67d3891e41e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/image_bf350458-e422-11ec-8b9c-67d3891e41e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_bf350458-e422-11ec-8b9c-67d3891e41e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/bf350458-e422-11ec-8b9c-67d3891e41e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Prayer%20Vigil&body=https%3A%2F%2Fseguingazette.com%2Fimage_bf350458-e422-11ec-8b9c-67d3891e41e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_bf350458-e422-11ec-8b9c-67d3891e41e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf350458-e422-11ec-8b9c-67d3891e41e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf350458-e422-11ec-8b9c-67d3891e41e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf350458-e422-11ec-8b9c-67d3891e41e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf350458-e422-11ec-8b9c-67d3891e41e4" class="save-list-bf350458-e422-11ec-8b9c-67d3891e41e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf350458-e422-11ec-8b9c-67d3891e41e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="asset article-default"  data-url="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tears flowed and heads hung low as Emanuel’s Lutheran Church Associate Pastor Kelsie Theiss read all 21 names of the Uvalde shooting victims Tuesday on her church’s lawn. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="seguingazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" />
    <style>
                .asset-paging .direction {
                    color: #85888d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/seguingazette.com\/tncms\/search\/mlt\/?origin=8c60c18e-e422-11ec-9fa6-d3e10bc3f54e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="asset-paging">
                <div id="paging-prev-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="paging-link prev offset"></div>
                <div id="paging-next-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Community joins together in prayer for Uvalde
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Felicia Frazar
The Seguin Gazette</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-05T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-05T00:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-05T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-06-05T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-06-05T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20joins%20together%20in%20prayer%20for%20Uvalde&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Community%20joins%20together%20in%20prayer%20for%20Uvalde&body=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="carousel-inner"><div  class="item photo-c08c5b30-e422-11ec-8d85-3f239990b3eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Community joins together in prayer for Uvalde","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c08c5b30-e422-11ec-8d85-3f239990b3eb" data-instance="#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" data-target="#photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500"
                    
                    alt="Prayer Vigil"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/c/08/c08c5b30-e422-11ec-8d85-3f239990b3eb/629b8725333e3.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e collapse in"><div class="caption-text"><p>A solemn tribute to the Uvalde shooting sits in the middle of Emanuel's Lutheran Church's courtyard on Tuesday, May 31, 2022 as area pastors lead a prayer vigil.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Felicia Frazar - The Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf350458-e422-11ec-8b9c-67d3891e41e4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Community joins together in prayer for Uvalde","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bf350458-e422-11ec-8b9c-67d3891e41e4" data-instance="#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal" data-target="#photo-carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500"
                    
                    alt="Prayer Vigil"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/b/f3/bf350458-e422-11ec-8b9c-67d3891e41e4/629b8722ea509.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e collapse in"><div class="caption-text"><p>Recently retired educator Mark Keddal takes a knee in prayer on Tuesday, May 31, 2022 during a prayer vigil as Emanuel's Lutheran Church Associate Pastor Kelsie Theiss reads the names of the 21 victims killed during the Uvalde Massacre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Felicia Frazar - The Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" data-smart-adunit="/132916964,22646413721/seguingazette.com/alert">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20joins%20together%20in%20prayer%20for%20Uvalde&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Community%20joins%20together%20in%20prayer%20for%20Uvalde&body=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="save-list-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Tears flowed and heads hung low as Emanuel’s Lutheran Church Associate Pastor Kelsie Theiss read all 21 names of the Uvalde shooting victims Tuesday on her church’s lawn.</p><p>Next to her were clergy from seven area churches, who each took turns offering prayers and lamenting for the community of Uvalde just one week after a gunman entered an elementary campus and opened fire, killing 19 children and two teachers, and wounding 17 other victims.</p><p>Seguin residents joined together to pray, including Chanel Cochran, who took her children to the prayer vigil hosted by the seven churches.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I came here to be together in the community and to come together in prayer for the families in Uvalde that are really going through a tough time right now,” she said. “My heart goes out to them and everybody that is suffering right now with pain and loss and grief and all of those different feelings. We really don’t know from their perspective, but we know as human beings what they are going through.”</p><p>Prior to the vigil, members of Emanuel’s congregation created a solemn tribute honoring those who perished in the shooting. Two large chairs, 19 child-sized chairs were arranged in a circle around the cross in the front lawn, with a large flower arrangement on a child’s bench on one side and a small table on the other with 21 vases on the other.</p><p>“This was done by a collective group of our congregation here at Emanuels,” Emanuel’s Lutheran Church Pastor Marcos Biggott said. “The flowers were all done by Emanuel’s flower ministry. They put all of this together. They created all of the bud vases — one for each students and two green vases for the teachers. The big vase as well as a sign of drawing together. The one thing we walked away with from our staff is we kept looking at the chairs saying, ‘that’s too many.’”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The vigil was to help bring the community together and combine their voices to lift its neighboring community up in prayer, with condolence cards and financial contributions, Biggott said.</p><p>“They’re not alone,” he said. “We can indeed show them a little light of Christ in the midst of really, really deep darkness. We may not have seen what Uvalde has seen, but we have definitely have felt the grief and the pain and the anxiety of all those kinds of things.”</p><p>Joining the Emanuel pastors were pastors from Spirit of Joy Church, Greater Refuge of Our Lord Jesus Christ Chapel, St. Andrews Episcopal Church, Freidens United Church of Christ, First Presbyterian Church of Seguin, and Texas Lutheran University Campus Ministry.</p><p>“Eight clergy, seven congregations were represented here today,” Biggott said. “It shows that we are more about what we can do together than what drives us apart.”</p><p>Texas Luteran University Campus Ministry Pastor Wes Cain encouraged those who joined them to remember, honor, advocate and send words of hope to the families through the cards.</p><p>“We want you to respond, to take action, to speak words of hope of life into a place of hopelessness of despair and even of death,” he said. “You have a chance to speak hope where it is missing. You have a chance to speak life into a place of death. Take that opportunity now, look for that opportunity in days to come as well.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Felicia Frazar is the managing editor of the Seguin Gazette. You can e-mail her at <a href="mailto:felicia.frazar@seguingazette.com">felicia.frazar@seguingazette.com</a> .</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20joins%20together%20in%20prayer%20for%20Uvalde&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Community%20joins%20together%20in%20prayer%20for%20Uvalde&body=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c60c18e-e422-11ec-9fa6-d3e10bc3f54e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" class="save-list-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22church%22#tncms-source=keyword" class="tag-church label label-default" data-tncms-track-dmp='search: church' rel="nofollow">Church</a>
                </li> <li>
                    <a href="/search/?k=%22emanuel%22#tncms-source=keyword" class="tag-emanuel label label-default" data-tncms-track-dmp='search: emanuel' rel="nofollow">Emanuel</a>
                </li> <li>
                    <a href="/search/?k=%22marcos%20biggott%22#tncms-source=keyword" class="tag-marcos-biggott label label-default" data-tncms-track-dmp='search: marcos-biggott' rel="nofollow">Marcos Biggott</a>
                </li> <li>
                    <a href="/search/?k=%22pastor%22#tncms-source=keyword" class="tag-pastor label label-default" data-tncms-track-dmp='search: pastor' rel="nofollow">Pastor</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship' rel="nofollow">Worship</a>
                </li> <li>
                    <a href="/search/?k=%22lutheran%20church%22#tncms-source=keyword" class="tag-lutheran-church label label-default" data-tncms-track-dmp='search: lutheran-church' rel="nofollow">Lutheran Church</a>
                </li> <li>
                    <a href="/search/?k=%22kelsie%20theiss%22#tncms-source=keyword" class="tag-kelsie-theiss label label-default" data-tncms-track-dmp='search: kelsie-theiss' rel="nofollow">Kelsie Theiss</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718544" class="tncms-block"><section id="block-1718544" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718544 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718544" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718544" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/alert/article_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8c60c18e-e422-11ec-9fa6-d3e10bc3f54e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Falert%2Farticle_8c60c18e-e422-11ec-9fa6-d3e10bc3f54e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2373751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1619072" class="tncms-block"><div style="position:relative;padding-top:max(60%,400px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=may_magazine_2022_final&amp;u=seguingazette"></iframe></div></div><div id="tncms-block-1619414" class="tncms-block double-pad-bottom"><section id="block-1619414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1619414 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1619414-0f9a4bf0-2d95-52b9-be10-bd04bedb17cd" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0f9a4bf0-2d95-52b9-be10-bd04bedb17cd media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_0f9a4bf0-2d95-52b9-be10-bd04bedb17cd.html" class="tnt-asset-link"  aria-label="Seguin Gazette">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seguin Gazette"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/d/b8/db8c574f-52d7-5aa4-a649-50cab4bc7996/629b8a299d01c.preview-300.jpg?resize=150%2C305 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/d/b8/db8c574f-52d7-5aa4-a649-50cab4bc7996/629b8a299d01c.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/d/b8/db8c574f-52d7-5aa4-a649-50cab4bc7996/629b8a299d01c.preview-300.jpg?resize=225%2C458 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/d/b8/db8c574f-52d7-5aa4-a649-50cab4bc7996/629b8a299d01c.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_0f9a4bf0-2d95-52b9-be10-bd04bedb17cd.html"  class="centered-content-link content-overlay" aria-label="Seguin Gazette">
                            <span class="sr-only">Seguin Gazette</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_0f9a4bf0-2d95-52b9-be10-bd04bedb17cd.html" class="tnt-asset-link" aria-label="Seguin Gazette">
        

        
            Seguin Gazette</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1618530" class="tncms-block most-popular-block"><section id="block-1618530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618530 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1618530" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1618530" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1618530" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1618530" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/alert/article_0a48970a-e128-11ec-8dc9-fb9fd9550197.html">Officials: 3 shot in apparent home invasion in Guadalupe County</a></li><li><a href="/alert/article_c6430296-e291-11ec-9a59-af12846b7f69.html">Woman arrested on drug charges in Seguin grocery store parking lot</a></li><li><a href="/alert/article_3251ce1a-e353-11ec-859f-ef8f00d0a6a2.html">Seguin police say threat to shoot manufacturing facility lands man in jail</a></li><li><a href="/alert/article_c2ad9bee-e1c6-11ec-8810-ef2cc1876c98.html">Seguin police arrest man suspected of robbing two stores at knifepoint</a></li><li><a href="/sports/article_051dfdce-e123-11ec-9f94-43177a2aa9b4.html">Seguin River Monsters prepare to kick off new season</a></li><li><a href="/alert/article_4e32e290-dd0e-11ec-9cc0-d70946fc6f85.html">Police say gun threat lands Seguin High School student in jail</a></li><li><a href="/announcements/obituaries/article_a142d88c-dd5e-11ec-8df6-af1b79081569.html">Marc Traeger</a></li><li><a href="/announcements/obituaries/article_2227e168-e12e-11ec-bb4a-8b3a291fdc86.html">John Adna Evans</a></li><li><a href="/alert/article_7700549a-e421-11ec-9e0f-6bfe2e1bbfe4.html">Police search for suspects in two jugging incidents</a></li><li><a href="/alert/article_779a209a-dd08-11ec-8304-67d301149366.html">Seguin High School student arrested after reported threat</a></li></ul></div>
        
        
            <div id="images-1618530" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_65de5370-e123-11ec-9699-6bba7398070c.html" class="tnt-asset-link"  aria-label="Seguin River Monsters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seguin River Monsters"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/5d/65de5370-e123-11ec-9699-6bba7398070c/62967fbd1433c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_68e183d4-e354-11ec-8fd9-2324355ea790.html" class="tnt-asset-link"  aria-label="Angel Ivan Barraza">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Ivan Barraza"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/8e/68e183d4-e354-11ec-8fd9-2324355ea790/629a2cf5c3e7b.image.jpg?crop=600%2C600%2C120%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_63ceaad0-e123-11ec-b13d-f34471bf1b56.html" class="tnt-asset-link"  aria-label="Seguin River Monsters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seguin River Monsters"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/3c/63ceaad0-e123-11ec-b13d-f34471bf1b56/62967fb99887e.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_065befc4-dd5f-11ec-a1a3-1b9c3cc190d1.html" class="tnt-asset-link"  aria-label="Marc Traeger">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marc Traeger"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/65/065befc4-dd5f-11ec-a1a3-1b9c3cc190d1/62902dc9f380a.image.jpg?crop=600%2C600%2C0%2C113&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6ed99908-e123-11ec-b377-cbde58d4d5c6.html" class="tnt-asset-link"  aria-label="Seguin River Monsters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seguin River Monsters"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/ed/6ed99908-e123-11ec-b377-cbde58d4d5c6/62967fcc24f1b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_616db92a-e123-11ec-aa4f-3739a80b405f.html" class="tnt-asset-link"  aria-label="Seguin River Monsters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seguin River Monsters"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/16/616db92a-e123-11ec-aa4f-3739a80b405f/62967fb59ab06.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1618530" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/collection_935b57ba-e12a-11ec-baa4-cf2cd7adf8b3.html">Remembering all: Community members, veterans honor the fallen on Memorial Day</a></li><li><a href="/news/collection_6c83376a-dbb3-11ec-9de8-c7221dc133e7.html">Release the quackens: Duck Fiesta floats on to raise funds for Navarro Education Foundation</a></li><li><a href="/news/collection_6203f6c4-d62e-11ec-beed-aff494f75469.html">Mental Health Fair highlights community services</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-2373760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373760" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373760');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1618594" class="tncms-block"><section id="block-1618594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618594 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1618594"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1618594" type="checkbox" name="list_id[]" value="e124a4fa-8a96-11ec-b8ea-972fdb0039f0" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p>Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1618594" type="checkbox" name="list_id[]" value="10850014-8a97-11ec-b7ef-37f929fd331a" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Receive email alerts anytime there is breaking news or a severe weather alert.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1618594" type="checkbox" name="list_id[]" value="7de3c922-b077-11e8-b0df-cb7cbde5fd77" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    
                        <div class="mailinglist-select-all-container">
                            Select <a class="mailinglist-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailinglist-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                        </div>
                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1618594" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://seguingazette.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1618570" class="tncms-block"><section id="block-1618570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1618521" class="tncms-block"><section id="block-1618521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618521 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1618575" class="tncms-block padding-bottom"><section id="block-1618575" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=225%2C20 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="550"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1618572" class="tncms-block"><section id="block-1618572" class="block emphasis-h4   " ><address>
    <strong>seguingazette.com</strong><br>
    P.O. Box 1200<br>
    Seguin, TX 78155
    <br>
    
        <strong>Phone:</strong> 830-463-0760<br>
        <strong>Email:</strong> <a href="mailto:support@seguingazette.com">support@seguingazette.com</a><br>
    
</address></section></div><div id="tncms-block-1618580" class="tncms-block padding-bottom"><div id="follow-links-1618580" class="follow-links display-circles default">
    
    <section id="block-1618580" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1618525" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1618525"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Seguin Gazette</a>, P.O. Box 1200 Seguin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1619149" class="tncms-block southern-newspapers"><section id="block-1619149" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c60c18e-e422-11ec-9fa6-d3e10bc3f54e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["alert", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["church", "emanuel", "marcos biggott", "pastor", "christianity", "worship", "lutheran church", "kelsie theiss"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618578'),
            query_input = d.getElementById('site-search-1618578-term'),
            search_dropdown = d.getElementById('site-search-1618578-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618578 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1618583').click(function(e){
                                        $('#weather-1618583 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618577'),
            query_input = d.getElementById('site-search-1618577-term'),
            search_dropdown = d.getElementById('site-search-1618577-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618577 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1618577').style.width = '100%';
                    d.getElementById('site-search-1618577-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1618577').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal();
                        });
                    }  else {
                        carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal() {
                var gallery_ad_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal = false;
                var gallery_changed_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .owl-stage-outer").height( $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal').data('owlCarousel');
                $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal.prev();
                });
                $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e();
                        });
                    }  else {
                        carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e();
                    }
                });// Carousel initialization
            function carouselInit_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e() {
                var gallery_ad_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e = false;
                var gallery_changed_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .owl-stage-outer").height( $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e = $('#gallery-items-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e').data('owlCarousel');
                $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e.prev();
                });
                $('#carousel-8c60c18e-e422-11ec-9fa6-d3e10bc3f54e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8c60c18e_e422_11ec_9fa6_d3e10bc3f54e.next();
                });
            } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>