
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://seguingazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="prevention, suicide, barbara vinson, internet, politics, kitchen utensils, sport, mental illness, teen, turner, nami guadalupe county" />
<meta name="news_keywords" content="prevention, suicide, barbara vinson, internet, politics, kitchen utensils, sport, mental illness, teen, turner, nami guadalupe county" />
<meta name="description" content="Local organizations and individuals are finding ways to help people cope when they feel they have no reason to continue living." />
<meta name="author" content="Dalondo Moultrie The Seguin Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?crop=1703%2C894%2C0%2C160&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Groups work to prevent suicide" />
<meta property="og:description" content="Local organizations and individuals are finding ways to help people cope when they feel they have no reason to continue living." />
<meta property="og:site_name" content="Seguin Gazette" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/seguingazette/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?crop=1703%2C894%2C0%2C160&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@seguingazette" />
<meta name="twitter:image:alt" content="Suicide Awareness Month" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Dalondo Moultrie\nThe Seguin Gazette","start_hour":"00","id":"992bbd52-3755-11ed-9525-7f9cdb7099e0","app":"editorial","ga_page":"\/news\/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2981,3037,6294,7977", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '992bbd52-3755-11ed-9525-7f9cdb7099e0';
    __tnt.ads.dfp.targeting.k = ["prevention","suicide","barbara vinson","internet","politics","kitchen utensils","sport","mental illness","teen","turner"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            
                gptAdSlots['ad-2373763'] = googletag.defineSlot(adUnit, [2,1], 'ad-2373763').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373763'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            
                gptAdSlots['ad-2373766'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2373766').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373766'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2373739'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2373739').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373739'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373751'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373751'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373754'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373754'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373757'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373757'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880981() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "seguingazette.com",
            discovery: {
                element: "#evvnt-calendar-1880981",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Gazette-Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373760'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2373760').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373760'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Groups work to prevent suicide | News | seguingazette.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #85888d; }#site-header-container{ border-bottom: 3px solid #85888d; }#site-footer-container{ border-top: 3px solid #85888d; } .tnt-bg-accent { background-color: #85888d; } a .tnt-caret-down { color: #85888d; } .block-title .block-title-inner { border-color: #85888d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #85888d; } .form-control:focus { border-bottom-color: #85888d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Amiri', serif; font-family: 'Open Sans', sans-serif; */ body { font-family: 'Open Sans', sans-serif;} .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: 700; text-transform: uppercase; color: #ffffff; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #fdb300!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#fdb300;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#fdb300;color:#4b4b4b!important;} .navbar-default .dropdown-menu>li>a { color:#4b4b4b!important;text-shadow: none!important;font-weight:normal!important;text-transform:capitalize!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffcc00;color:#000000!important;} ul#main-nav_menu { padding-top: 0px;} #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .nav-link.tnt-section-subscribe { background: #fdb300; } .nav-link.tnt-section-subscribe:hover { background: #A7A9AC!important; } div#site-navbar-container { border-bottom: solid 2px #000000; } #main-page-container { box-shadow: 0px 0px 10px #3232344d; } #asset-photo .image, .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Amiri', serif; text-transform:uppercase; } .asset .asset-header h1 { font-family: 'Amiri', serif; } .submission-blocks .block-title h3, .submission-blocks .block-title h3 a, .submission-blocks .block-title h4, .submission-blocks .block-title h4 a { font-size:20px;color:#a7a7a7!important;} .card .card-meta .cm { color: #000000;} .photo-carousel .photo-carousel-control { color: #005cab;} .btn.btn-link.btn-sm.user-control-link { color: #000000; } .btn-primary { background-color: #000000; border-color: #A7A9AC; } .btn-primary:hover { background-color: #A7A9AC!important; border-color: #710162!important; } .card-headline a { font-family: 'Amiri', serif; color:#000000; font-weight: normail; } .card-headline a:hover { color:#d88504;} .most-popular .tab-content-list li a { color: #000000; } #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 3px solid #fd9a00; } .southern-newspapers .img-responsive { margin-left:auto;margin-right:auto;} /* .panel-footer.user-signup a:nth-child(1) { display: none;} */ .user-signup p:nth-child(2) { display: none; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #fdb300; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #710162!important; } /******* FLEX preview edits 91318 v.jackson *******/ #tncms-block-1619104 {margin-bottom:20px;} .block-title .block-title-inner { width:100% } #block-1618529 > div > a { display:table; margin: 0 auto; width:412px; } /*Remove iconography from weather*/ #weather-1618583 > ul > li > a > span.icon.pull-left { display:none; } /*margin between top bar and date block*/ #masthead-full-top{ margin-top:10px; } #site-header{ padding-top:0px!important } #site-top-nav-container, #site-top-nav { border-bottom: 1px solid black; line-height: 40px; height: 45px; } div.centered-content-container.content-overlay.text-center.vert-align-center > div > div.card-headline > h1 > a { display:none; } /***********END FLEX Edits VDJ*************/ .asset .asset-body p { font-weight: normal!important;} .card-lead, .card-lead p { font-weight: normal; } .search-form-container { background-color: transparent; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://seguingazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/cbc0cada-b074-11e8-8684-8bd3f3c07a56.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Groups work to prevent suicide | News | seguingazette.com" href="http://seguingazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script type="text/javascript">

</script>

<script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1618577-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-992bbd52-3755-11ed-9525-7f9cdb7099e0  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('seguingazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Dalondo+Moultrie%0AThe+Seguin+Gazette&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=992bbd52-3755-11ed-9525-7f9cdb7099e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3037] = {
    'name':'Currently a Print Subscriber',
    'id':'3037',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3037" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Currently a Print Subscriber</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3037" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://seguingazette.com/users/admin/service/purchase/?serviceid=3037&referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7977] = {
    'name':'Online Edition of the Gazette',
    'id':'7977',
    'prices':['199','4500','7500','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7977" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Edition of the Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7977" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://seguingazette.com/users/admin/service/purchase/?serviceid=7977&referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7977">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7977" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://seguingazette.com/content/tncms/live/" data-endpoint="https://seguingazette.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2981] = {
    'name':'Online Edition of the Gazette 2021',
    'id':'2981',
    'prices':['199','3900','5900','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3037] = {
    'name':'Currently a Print Subscriber',
    'id':'3037',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6294] = {
    'name':'Complimentary',
    'id':'6294',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7977] = {
    'name':'Online Edition of the Gazette',
    'id':'7977',
    'prices':['199','4500','7500','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://seguingazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2981);
                
                bloxServiceIDs.push(3037);
                
                bloxServiceIDs.push(6294);
                
                bloxServiceIDs.push(7977);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://seguingazette.com/tncms/admin/editorial-asset/?edit=992bbd52-3755-11ed-9525-7f9cdb7099e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1618582" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1618582" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618582"><input type="hidden" name="referer_url" value="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-classified">Place Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ge_columnists/"  class="nav-link tnt-section-gazette-columnists">Gazette Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1618578" class="tncms-block hidden-md hidden-lg"><section id="block-1618578" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618578" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618578" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618578" class="site-search-form input-group default normal form-control">
        <label for="site-search-1618578-term" class="sr-only">Site search</label>
        <input id="site-search-1618578-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618578-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618578" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2373763" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373763');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2373766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373766" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1618579" class="tncms-block pull-left"><div class="follow-links-1618579 follow-links default">
    
    <section id="block-1618579" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1618581" class="tncms-block pull-right"><div id="user-controls-1618581" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618581"><input type="hidden" name="referer_url" value="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1622289" class="tncms-block"><script type="text/javascript">
<!--
var d_names = new Array("Sunday", "Monday", "Tuesday","Wednesday", "Thursday", "Friday","Saturday");

var m_names = new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");

var d = new Date();
var curr_day = d.getDay();
var curr_date = d.getDate();
var curr_month = d.getMonth();
var curr_year = d.getFullYear();

document.write("<div style=\"display:table;padding-bottom:11px;margin: 0 auto;\"> <strong>" + d_names[curr_day] + "" + ",  " +  m_names[curr_month] + " " + curr_date + "," + " " + curr_year) + "";
//-->
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1618583" class="tncms-block"><div id="weather-1618583" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78155" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78155">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1618583" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seguin, TX
                                
                                <small>(78155)</small>
                            </h4><h5>Today</h5>
                                <p>Clear to partly cloudy. Low 72F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 72F. Winds SE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2022 @ 6:13 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78155"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1618529" class="tncms-block"><section id="block-1618529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=300%2C119 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=400%2C159 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png?resize=540%2C214 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/2be74e66-b84f-11e8-9683-63cdc4241d5f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="570"
                height="226"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1618577" class="tncms-block header-search"><section id="block-1618577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618577" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618577" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1618577-term" class="sr-only">Site search</label>
        <input id="site-search-1618577-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618577" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618574" class="tncms-block"><section id="block-1618574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=400%2C119 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=540%2C161 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=640%2C190 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=750%2C223 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=990%2C294 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=1035%2C308 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-classified"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/opinion/community_columnists/"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gazette-columnists"  href="/opinion/ge_columnists/"  tabindex="0" >
                    <span class="nav-label ">Gazette Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-ads"  href="/display_ads/"  tabindex="0" >
                    <span class="nav-label ">Display Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2373739" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373739" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373739');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9a8303ea-20c7-11ec-9656-8758952fe6f3" class="modal fullscreen in modal-image image-default modal-9a8303ea-20c7-11ec-9656-8758952fe6f3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=990%2C707 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1035%2C739 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1200%2C857 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1333%2C952 1333w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1476%2C1054 1476w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1703%2C1216 2008w"
                        sizes="100vw"
                        
                        width="1703"
                        height="1216"
                        alt="Suicide Awareness Month"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9a8303ea-20c7-11ec-9656-8758952fe6f3" data-target=".caption-inner-modal-image-9a8303ea-20c7-11ec-9656-8758952fe6f3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9a8303ea-20c7-11ec-9656-8758952fe6f3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>September is as Suicide Awareness month</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">file photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fimage_9a8303ea-20c7-11ec-9656-8758952fe6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suicide%20Awareness%20Month&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fimage_9a8303ea-20c7-11ec-9656-8758952fe6f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/9a8303ea-20c7-11ec-9656-8758952fe6f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Suicide%20Awareness%20Month&body=https%3A%2F%2Fseguingazette.com%2Fimage_9a8303ea-20c7-11ec-9656-8758952fe6f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a8303ea-20c7-11ec-9656-8758952fe6f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/image_9a8303ea-20c7-11ec-9656-8758952fe6f3.html', '[data-copy-inline-9a8303ea-20c7-11ec-9656-8758952fe6f3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-9a8303ea-20c7-11ec-9656-8758952fe6f3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a8303ea-20c7-11ec-9656-8758952fe6f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a8303ea-20c7-11ec-9656-8758952fe6f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a8303ea-20c7-11ec-9656-8758952fe6f3" class="save-list-9a8303ea-20c7-11ec-9656-8758952fe6f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a8303ea-20c7-11ec-9656-8758952fe6f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9a8303ea-20c7-11ec-9656-8758952fe6f3 img { max-height: 543px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-992bbd52-3755-11ed-9525-7f9cdb7099e0" class="asset article-default"  data-url="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Local organizations and individuals are finding ways to help people cope when they feel they have no reason to continue living. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?crop=1703%2C894%2C0%2C160&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="seguingazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" />
    <style>
                .asset-paging .direction {
                    color: #85888d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/seguingazette.com\/tncms\/search\/mlt\/?origin=992bbd52-3755-11ed-9525-7f9cdb7099e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-992bbd52-3755-11ed-9525-7f9cdb7099e0" class="asset-paging">
                <div id="paging-prev-992bbd52-3755-11ed-9525-7f9cdb7099e0" class="paging-link prev offset"></div>
                <div id="paging-next-992bbd52-3755-11ed-9525-7f9cdb7099e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Groups work to prevent suicide
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dalondo Moultrie
The Seguin Gazette</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-18T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-18T08:32:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-18T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-09-18T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-09-18T03:32:30-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groups%20work%20to%20prevent%20suicide&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/992bbd52-3755-11ed-9525-7f9cdb7099e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Groups%20work%20to%20prevent%20suicide&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9a8303ea-20c7-11ec-9656-8758952fe6f3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9a8303ea-20c7-11ec-9656-8758952fe6f3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1200%2C857"><img
                        src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=990%2C707 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1035%2C739 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1200%2C857 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1333%2C952 1333w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1476%2C1054 1476w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/9/a8/9a8303ea-20c7-11ec-9656-8758952fe6f3/6153c65c6e352.image.jpg?resize=1703%2C1216 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1703"
                        height="1216"
                        alt="Suicide Awareness Month"
                        class="img-responsive full tnt-restrict-img-9a8303ea-20c7-11ec-9656-8758952fe6f3 default" />
            </div><style>
                .tnt-restrict-img-9a8303ea-20c7-11ec-9656-8758952fe6f3 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>September is as Suicide Awareness month</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">file photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="992bbd52-3755-11ed-9525-7f9cdb7099e0" data-smart-adunit="/132916964,22646413721/seguingazette.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groups%20work%20to%20prevent%20suicide&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/992bbd52-3755-11ed-9525-7f9cdb7099e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Groups%20work%20to%20prevent%20suicide&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html', '[data-copy-inline-top-992bbd52-3755-11ed-9525-7f9cdb7099e0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-992bbd52-3755-11ed-9525-7f9cdb7099e0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-992bbd52-3755-11ed-9525-7f9cdb7099e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992bbd52-3755-11ed-9525-7f9cdb7099e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992bbd52-3755-11ed-9525-7f9cdb7099e0" class="save-list-992bbd52-3755-11ed-9525-7f9cdb7099e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992bbd52-3755-11ed-9525-7f9cdb7099e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Local organizations and individuals are finding ways to help people cope when they feel they have no reason to continue living.</p></div><div class="subscriber-preview"><p>Oftentimes, those people have reached the ends of their rope and believe no one cares whether they stay or go, said Laraine Turner, senior vice president and cognitive behavior therapist at Precious Life Crusade Teen Suicide Prevention in Seguin. Those thoughts couldn’t be further from the truth, she said.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“$@&gt;6@?6 5@6D 42C6[” %FC?6C D2:5] “p== =:76 :D AC64:@FD]”k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmv6?6C2==J[ !C64:@FD {:76 9@DED 6G6?ED 2?5 86ED @FE :?E@ E96 AF3=:4 :? $6AE6&gt;36C[ H9:49 :D 56D:8?2E65 2D }2E:@?2= $F:4:56 !C6G6?E:@? pH2C6?6DD |@?E9[ E@ DAC625 E96 H@C5 23@FE 4@DED @7 2?5 H2JD E@ AC6G6?E DF:4:56] %96 @C82?:K2E:@?’D DE277 E9:D J62C 2C6 :? E96 E9C2==D @7 FA52E:?8 4@?E:?F:?8 65F42E:@? F?:ED 2?5 92D D6E 2D:56 E9:?8D FDF2==J F?56CE2&lt;6? 5FC:?8 E96 &gt;@?E9[ %FC?6C D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE E92E 92D?’E DE@AA65 E96 E62&gt; 7C@&gt; AC@G:5:?8 2DD:DE2?46 E9C@F89@FE $6AE6&gt;36C[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%9:D &gt;@?E9 H6’C6 92G:?8 7C66 E6=64@?76C6?46D H96C6 H6’C6 5:D4FDD:?8 &gt;JE9D 2?5 724ED 2C@F?5 DF:4:56[” %FC?6C D2:5] “%96 =2DE $2EFC52J :D AC6G6?E:?8 DF:4:56] %92E’D H92E H6’C6 5@:?8 E9:D &gt;@?E9]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@A:4D :? AC:@C H66&lt;D 92G6 :?4=F565 C:D&lt; 724E@CD[ H2C?:?8 D:8?D 2?5 &gt;@C6[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$F:4:56 :D E96 ``E9 =625:?8 42FD6 @7 562E9 :? %6I2D[ %FC?6C D2:5] p?5 E96 DE2E6 C2?&lt;D beE9 :? E96 &amp;?:E65 $E2E6D 7@C DF:4:56D 4@&gt;&gt;:EE65[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{@42==J[ A6@A=6 D66&gt; E@ 36 C625J E@ 96=A 7:89E FC86D E@ E2&lt;6 E96:C @H? =:G6D 2?5 D66&lt; 2DD:DE2?46[ %FC?6C D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“~FC 4=:6?E6=6 92D 24EF2==J A:4&lt;65 FA E9:D &gt;@?E9[” D96 D2:5] “|JD6=7[ x 92G6 ?:?6 ?6H 4=:6?ED E9:D &gt;@?E9] ~7 4@FCD6[ E96 @E96C G@=F?E66CD 92G6 E96:CD]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!C64:@FD {:76 :D?’E 2=@?6 :? E96 4@F?EJ 96=A:?8 7@=&lt;D DECF88=:?8 H:E9 E96 DA64E6C @7 DF:4:56] }2E:@?2= p==:2?46 @? |6?E2= x==?6DD vF252=FA6 r@F?EJ :D 2=D@ 96C6 E@ 96=A[ D2:5 q2C32C2 ':?D@?[ }p|x vF252=FA6 r@F?EJ 277:=:2E6 =6256C]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp?J@?6 DECF88=:?8 H:E9 DF:4:52= E9@F89ED @C ECJ:?8 E@ 96=A 2 =@G65 @?6 32EE=6 F?962=E9J FC86D A@DD:3=J 3C@F89E @? 3J &gt;6?E2= :==?6DD D9@F=5 G:D:E }p|x vF252=FA6 r@F?EJ’D H63D:E6[ D96 D2:5] %96 D:E6 :D A24&lt;65 H:E9 96=A7F= E:AD 2?5 :?7@C&gt;2E:@?[ E6DE:&gt;@?:2=D 2?5 8F:52?46 E@ 96=A A6@A=6 724:?8 DF:4:52= E9@F89ED 2?5 &gt;@C6[ ':?D@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 C6A@CE 2== &lt;:?5D @7 E9:?8D @? @FC H63D:E6[” D96 D2:5] “%96J 92G6 A6@A=6 E92E 92G6 DFCG:G65 DF:4:56] %9@D6 2C6 G6CJ G2=F23=6 A6@A=6 3642FD6 E96J E2=&lt; 23@FE ‘s@?’E 5@ :E] {:76 :D E@@ AC64:@FD] *@F’C6 H@CE9 :E]’”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6D:56D E96 H63D:E6[ ':?D@? &gt;2&lt;6D AF3=:4 DA62&lt;:?8 6?8286&gt;6?ED :? E96 4@F?EJ 2?5 DFCC@F?5:?8 2C62D 5FC:?8 $6AE6&gt;36C E@ DA62&lt; 23@FE DF:4:56 2?5 H92E 4@&gt;&gt;F?:EJ &gt;6&gt;36CD ?665 E@ &lt;?@H E@ 96=A C65F46 :?DE2?46D @7 :E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 A6@A=6 E92E 2C6 E9:?&lt;:?8 23@FE 4@&gt;&gt;:EE:?8 DF:4:56[ E96C6 2C6 E6==E2=6 D:8?D[” ':?D@? D2:5] “|@DE @7 E96 E:&gt;6 J@F ?665 E@ =@@&lt;] pC6 E96J 8:G:?8 2H2J E96:C &gt;@DE G2=F23=6 A@DD6DD:@?Dn pC6 E96J 42?46=:?8 @? J@F 6G6CJ E:&gt;6 J@F 92G6 2 =F?49 52E6n %96J 5@?’E H2?E J@F E@ 4@&gt;6 E@ E96:C 9@FD6] %96C6’D 2=H2JD 2? 6I4FD6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?J@?6 H9@ C64@8?:K6D E96 D:8?D D9@F=5 ECJ E@ :?E6CG6?6[ D96 D2:5] s:C64E=J 2D&lt; :7 D@&gt;6@?6 :D E9:?&lt;:?8 23@FE E2&lt;:?8 E96:C @H? =:76] x7 J@F 92G6 DFDA:4:@?D[ =6E E96 A6CD@? &lt;?@H J@F 2C6 2G2:=23=6 E@ E2=&lt;[ ':?D@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=D@[ 5:2= E96 ?6H DF:4:56 2?5 4C:D:D =:76=:?6 ?F&gt;36C hgg[ D96 D2:5] %96 }2E:@?2= p==:2?46 @? |6?E2= x==?6DD =@42==J 2?5 ?2E:@?2==J 92D 366? AFD9:?8 :?7@C&gt;2E:@? 23@FE E96 96=A =:?6 D:?46 :ED 4C62E:@?[ ':?D@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D G6CJ :&gt;A@CE2?E E@ FD6 E96 C6D@FC46D 2?5 =6E 2?J@?6 H9@ :D DECF88=:?8 &lt;?@H E92E E96C6 :D 96=A 2G2:=23=6[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“|6?E2= :==?6DD :D =:&lt;6 2?J @E96C 5:D62D6[” ':?D@? D2:5] “xE’D ?@E J@FC 72F=E] !=62D6 42== FD]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ A2CE:4:A2E6 :? !C64:@FD {:76 rCFD256 %66? $F:4:56 !C6G6?E:@?’D 7:?2= E6=64@?76C6?46 ` A]&gt;] $2EFC52J[ $6AE] ac[ 42== ffc\ah_\aa__ 2?5 6?E6C 4@56 bhbba_gR]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm':D:E k2 9C67lQ9EEAi^^}p|xvF252=FA6r@F?EJ]@C8Qm}p|xvF252=FA6r@F?EJ]@C8k^2m 7@C 96=A]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms2=@?5@ |@F=EC:6 :D E96 2DD:DE2?E &gt;2?28:?8 65:E@C @7 E96 $68F:? v2K6EE6] *@F 42? 6\&gt;2:= 9:&gt; 2E k2 9C67lQ&gt;2:=E@i52=@?5@]&gt;@F=EC:6oD68F:?82K6EE6]4@&gt;Qm52=@?5@]&gt;@F=EC:6oD68F:?82K6EE6]4@&gt;k^2m ]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Groups%20work%20to%20prevent%20suicide&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/992bbd52-3755-11ed-9525-7f9cdb7099e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Groups%20work%20to%20prevent%20suicide&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992bbd52-3755-11ed-9525-7f9cdb7099e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html', '[data-copy-inline-992bbd52-3755-11ed-9525-7f9cdb7099e0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-992bbd52-3755-11ed-9525-7f9cdb7099e0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-992bbd52-3755-11ed-9525-7f9cdb7099e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992bbd52-3755-11ed-9525-7f9cdb7099e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992bbd52-3755-11ed-9525-7f9cdb7099e0" class="save-list-992bbd52-3755-11ed-9525-7f9cdb7099e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992bbd52-3755-11ed-9525-7f9cdb7099e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22prevention%22#tncms-source=keyword" class="tag-prevention label label-default" data-tncms-track-dmp='search: prevention' rel="nofollow">Prevention</a>
                </li> <li>
                    <a href="/search/?k=%22suicide%22#tncms-source=keyword" class="tag-suicide label label-default" data-tncms-track-dmp='search: suicide' rel="nofollow">Suicide</a>
                </li> <li>
                    <a href="/search/?k=%22barbara%20vinson%22#tncms-source=keyword" class="tag-barbara-vinson label label-default" data-tncms-track-dmp='search: barbara-vinson' rel="nofollow">Barbara Vinson</a>
                </li> <li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22kitchen%20utensils%22#tncms-source=keyword" class="tag-kitchen-utensils label label-default" data-tncms-track-dmp='search: kitchen-utensils' rel="nofollow">Kitchen Utensils</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22mental%20illness%22#tncms-source=keyword" class="tag-mental-illness label label-default" data-tncms-track-dmp='search: mental-illness' rel="nofollow">Mental Illness</a>
                </li> <li>
                    <a href="/search/?k=%22teen%22#tncms-source=keyword" class="tag-teen label label-default" data-tncms-track-dmp='search: teen' rel="nofollow">Teen</a>
                </li> <li>
                    <a href="/search/?k=%22turner%22#tncms-source=keyword" class="tag-turner label label-default" data-tncms-track-dmp='search: turner' rel="nofollow">Turner</a>
                </li> <li>
                    <a href="/search/?k=%22nami%20guadalupe%20county%22#tncms-source=keyword" class="tag-nami-guadalupe-county label label-default" data-tncms-track-dmp='search: nami-guadalupe-county' rel="nofollow">Nami Guadalupe County</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718544" class="tncms-block"><section id="block-1718544" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718544 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718544" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718544" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="992bbd52-3755-11ed-9525-7f9cdb7099e0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="992bbd52-3755-11ed-9525-7f9cdb7099e0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_992bbd52-3755-11ed-9525-7f9cdb7099e0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2373751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1619072" class="tncms-block"><div style="position:relative;padding-top:max(60%,400px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=september_magazine_2022_fox&amp;u=seguingazette"></iframe></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1619414" class="tncms-block double-pad-bottom"><section id="block-1619414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1619414 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1619414-e4399ab9-72a3-505d-bd41-9604c39595cf" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e4399ab9-72a3-505d-bd41-9604c39595cf media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_e4399ab9-72a3-505d-bd41-9604c39595cf.html" class="tnt-asset-link"  aria-label="Seguin Gazette">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seguin Gazette"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/4/a6/4a682c10-fc82-550e-9c76-e5c01d488b55/63271c9889bd0.preview-300.jpg?resize=150%2C305 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/4/a6/4a682c10-fc82-550e-9c76-e5c01d488b55/63271c9889bd0.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/4/a6/4a682c10-fc82-550e-9c76-e5c01d488b55/63271c9889bd0.preview-300.jpg?resize=225%2C458 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/4/a6/4a682c10-fc82-550e-9c76-e5c01d488b55/63271c9889bd0.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_e4399ab9-72a3-505d-bd41-9604c39595cf.html"  class="centered-content-link content-overlay" aria-label="Seguin Gazette">
                            <span class="sr-only">Seguin Gazette</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_e4399ab9-72a3-505d-bd41-9604c39595cf.html" class="tnt-asset-link" aria-label="Seguin Gazette">
        

        
            Seguin Gazette</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-2373754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373754" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1619070" class="tncms-block"><section id="block-1619070" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1619070 ">
        <div class="block-title-inner">
            <h4>
                
                Letters
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-1619070-c685e456-3757-11ed-a6dd-f3513bf3d0c2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_c685e456-3757-11ed-a6dd-f3513bf3d0c2.html" class="tnt-asset-link" aria-label="Councilman endorses replacements">
        

        
            Councilman endorses replacements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_c685e456-3757-11ed-a6dd-f3513bf3d0c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1619070-97fccd34-3757-11ed-a7ba-2f038cab4367" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_97fccd34-3757-11ed-a7ba-2f038cab4367.html" class="tnt-asset-link" aria-label="Cartoon of late queen offensive">
        

        
            Cartoon of late queen offensive</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_97fccd34-3757-11ed-a7ba-2f038cab4367.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1619070-cd8a3b6a-202a-11ed-903b-93887344acf9" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_cd8a3b6a-202a-11ed-903b-93887344acf9.html" class="tnt-asset-link" aria-label="Elections officials deserve respect">
        

        
            Elections officials deserve respect</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_cd8a3b6a-202a-11ed-903b-93887344acf9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2373757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373757');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1880981" class="tncms-block"><section id="block-1880981" class="block emphasis-h3   " ><div id="evvnt-calendar-1880981"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880981();"></script></section></div><div id="tncms-block-1618530" class="tncms-block most-popular-block"><section id="block-1618530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618530 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1618530" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1618530" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1618530" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1618530" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/alert/article_77f2ffc8-33aa-11ed-8405-c3e0b6c74b7e.html">Man arrested, charged with assaulting an officer</a></li><li><a href="/announcements/obituaries/article_6f07bb64-33b0-11ed-bc19-cbd62c8589ba.html">Justin Kyle Padier</a></li><li><a href="/alert/article_c6fea3d2-35fe-11ed-b58d-4bba69285f62.html">Navarro ISD residents voice concerns over city's partnership with developer for apartment complex</a></li><li><a href="/alert/article_db73948a-30d6-11ed-9685-5b6d8e7ac780.html">Police ID, arrest teen suspects on robbery charges</a></li><li><a href="/alert/article_9a5ee4ca-2f8e-11ed-830f-77b8a1415e80.html">Cibolo woman hit, killed while walking on SH46</a></li><li><a href="/announcements/obituaries/article_72528a68-30d8-11ed-9ca0-632e257c76e4.html">Armo Gilbert Dietert</a></li><li><a href="/alert/article_ad8ba130-2e41-11ed-a3d7-f74e979c4b2a.html">2 facing money laundering charges, deputies seize $300K in cash</a></li><li><a href="/announcements/obituaries/article_9f0080ee-33b0-11ed-a7a8-3b9cf8d14530.html">Judy Phillips</a></li><li><a href="/alert/article_e84afe52-2ed1-11ed-bbd8-c7bb3503f071.html">City announces new manufacturing facility, $75M investment, 106 jobs</a></li><li><a href="/alert/article_def53c56-2ec6-11ed-b5f3-d30729485680.html">Seguin police find, arrest murder suspect</a></li></ul></div>
        
        
            <div id="images-1618530" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_f6b203c2-33af-11ed-ad23-1bf52f9e97ea.html" class="tnt-asset-link"  aria-label="All American">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="All American"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/f/6b/f6b203c2-33af-11ed-ad23-1bf52f9e97ea/6320fe92387ff.image.jpg?crop=402%2C402%2C22%2C0&resize=402%2C402&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_69116b7c-2b47-11ed-935a-2f1259102ede.html" class="tnt-asset-link"  aria-label="Marion Bulldogs vs Natalia Mustangs football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marion Bulldogs vs Natalia Mustangs football"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/6/91/69116b7c-2b47-11ed-935a-2f1259102ede/6312e2ea5cb31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1618530" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/collection_b48e892e-33ab-11ed-88aa-47eb17f7c897.html">Honor, remember</a></li><li><a href="/multimedia/photos/collection_90b5aa9c-3756-11ed-8e53-97554bd81def.html">University students, church members participate in National Day of Service</a></li><li><a href="/multimedia/photos/collection_1b8b1ada-265e-11ed-9ac3-cb384dbfad91.html">Conference highlights Women of Influence</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-2373760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373760" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373760');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1618570" class="tncms-block"><section id="block-1618570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1618521" class="tncms-block"><section id="block-1618521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618521 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1618575" class="tncms-block padding-bottom"><section id="block-1618575" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=225%2C20 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="550"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1618572" class="tncms-block"><section id="block-1618572" class="block emphasis-h4   " ><address>
    <strong>seguingazette.com</strong><br>
    P.O. Box 1200<br>
    Seguin, TX 78155
    <br>
    
        <strong>Phone:</strong> 830-463-0760<br>
        <strong>Email:</strong> <a href="mailto:support@seguingazette.com">support@seguingazette.com</a><br>
    
</address></section></div><div id="tncms-block-1618580" class="tncms-block padding-bottom"><div class="follow-links-1618580 follow-links default">
    
    <section id="block-1618580" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1618525" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1618525"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Seguin Gazette</a>, P.O. Box 1200 Seguin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1619149" class="tncms-block southern-newspapers"><section id="block-1619149" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("992bbd52-3755-11ed-9525-7f9cdb7099e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["prevention", "suicide", "barbara vinson", "internet", "politics", "kitchen utensils", "sport", "mental illness", "teen", "turner", "nami guadalupe county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618578'),
            query_input = d.getElementById('site-search-1618578-term'),
            search_dropdown = d.getElementById('site-search-1618578-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618578 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1618583').click(function(e){
                                        $('#weather-1618583 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618577'),
            query_input = d.getElementById('site-search-1618577-term'),
            search_dropdown = d.getElementById('site-search-1618577-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618577 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1618577').style.width = '100%';
                    d.getElementById('site-search-1618577-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1618577').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>