
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://seguingazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="nicole clark, testicular cancer, cancer, commerce, economics, medicine, oncology, dad, court street coffee shop, calendar, heather felty" />
<meta name="news_keywords" content="nicole clark, testicular cancer, cancer, commerce, economics, medicine, oncology, dad, court street coffee shop, calendar, heather felty" />
<meta name="description" content="Cancer affects so many lives but a local woman felt not enough attention is directed toward men suffering from forms of the disease." />
<meta name="author" content="Dalondo Moultrie The Seguin Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dad bod calendar raising funds for Testicular Cancer Foundation" />
<meta property="og:description" content="Cancer affects so many lives but a local woman felt not enough attention is directed toward men suffering from forms of the disease." />
<meta property="og:site_name" content="Seguin Gazette" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/seguingazette/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@seguingazette" />
<meta name="twitter:image:alt" content="Testicular cancer calendar" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"237"},"content":{"id":"f42f6cf8-72ce-11ed-930d-373e80aff47d","title":"Dad bod calendar raising funds for Testicular Cancer Foundation","type":"article","published_time":"2022-12-04T06:00:00Z","tags":["nicole clark","testicular cancer","cancer","commerce","economics","medicine","oncology","dad","court street coffee shop","calendar","heather felty"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":714},"byline":"Dalondo Moultrie\nThe Seguin Gazette\n"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Dalondo Moultrie\nThe Seguin Gazette","start_hour":"00","id":"f42f6cf8-72ce-11ed-930d-373e80aff47d","app":"editorial","ga_page":"\/news\/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":456},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2981,3037,6294,7977", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f42f6cf8-72ce-11ed-930d-373e80aff47d';
    __tnt.ads.dfp.targeting.k = ["nicole clark","testicular cancer","cancer","commerce","economics","medicine","oncology","dad","court street coffee shop","calendar"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/seguingazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            
                gptAdSlots['ad-2373763'] = googletag.defineSlot(adUnit, [2,1], 'ad-2373763').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373763'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            
                gptAdSlots['ad-2373766'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2373766').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373766'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2373739'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2373739').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373739'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373751'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373751'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373754'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373754'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373757'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2373757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373757'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880981() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "seguingazette.com",
            discovery: {
                element: "#evvnt-calendar-1880981",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Gazette-Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/seguingazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2373760'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2373760').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2373760'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Dad bod calendar raising funds for Testicular Cancer Foundation | News | seguingazette.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #85888d; }#site-header-container{ border-bottom: 3px solid #85888d; }#site-footer-container{ border-top: 3px solid #85888d; } .tnt-bg-accent { background-color: #85888d; } a .tnt-caret-down { color: #85888d; } .block-title .block-title-inner { border-color: #85888d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #85888d; } .form-control:focus { border-bottom-color: #85888d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Amiri', serif; font-family: 'Open Sans', sans-serif; */ body { font-family: 'Open Sans', sans-serif;} .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: 700; text-transform: uppercase; color: #ffffff; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #fdb300!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#fdb300;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#fdb300;color:#4b4b4b!important;} .navbar-default .dropdown-menu>li>a { color:#4b4b4b!important;text-shadow: none!important;font-weight:normal!important;text-transform:capitalize!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffcc00;color:#000000!important;} ul#main-nav_menu { padding-top: 0px;} #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .nav-link.tnt-section-subscribe { background: #fdb300; } .nav-link.tnt-section-subscribe:hover { background: #A7A9AC!important; } div#site-navbar-container { border-bottom: solid 2px #000000; } #main-page-container { box-shadow: 0px 0px 10px #3232344d; } #asset-photo .image, .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Amiri', serif; text-transform:uppercase; } .asset .asset-header h1 { font-family: 'Amiri', serif; } .submission-blocks .block-title h3, .submission-blocks .block-title h3 a, .submission-blocks .block-title h4, .submission-blocks .block-title h4 a { font-size:20px;color:#a7a7a7!important;} .card .card-meta .cm { color: #000000;} .photo-carousel .photo-carousel-control { color: #005cab;} .btn.btn-link.btn-sm.user-control-link { color: #000000; } .btn-primary { background-color: #000000; border-color: #A7A9AC; } .btn-primary:hover { background-color: #A7A9AC!important; border-color: #710162!important; } .card-headline a { font-family: 'Amiri', serif; color:#000000; font-weight: normail; } .card-headline a:hover { color:#d88504;} .most-popular .tab-content-list li a { color: #000000; } #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 3px solid #fd9a00; } .southern-newspapers .img-responsive { margin-left:auto;margin-right:auto;} /* .panel-footer.user-signup a:nth-child(1) { display: none;} */ .user-signup p:nth-child(2) { display: none; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #fdb300; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #710162!important; } /******* FLEX preview edits 91318 v.jackson *******/ #tncms-block-1619104 {margin-bottom:20px;} .block-title .block-title-inner { width:100% } #block-1618529 > div > a { display:table; margin: 0 auto; width:412px; } /*Remove iconography from weather*/ #weather-1618583 > ul > li > a > span.icon.pull-left { display:none; } /*margin between top bar and date block*/ #masthead-full-top{ margin-top:10px; } #site-header{ padding-top:0px!important } #site-top-nav-container, #site-top-nav { border-bottom: 1px solid black; line-height: 40px; height: 45px; } div.centered-content-container.content-overlay.text-center.vert-align-center > div > div.card-headline > h1 > a { display:none; } /***********END FLEX Edits VDJ*************/ .asset .asset-body p { font-weight: normal!important;} .card-lead, .card-lead p { font-weight: normal; } .search-form-container { background-color: transparent; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://seguingazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/cbc0cada-b074-11e8-8684-8bd3f3c07a56.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dad bod calendar raising funds for Testicular Cancer Foundation | News | seguingazette.com" href="http://seguingazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">

</script>
<head>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-81C8FYW5SD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-81C8FYW5SD');
</script>
   
</head>
<script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1618577-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f42f6cf8-72ce-11ed-930d-373e80aff47d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('seguingazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=237&amp;townnews.content.id=f42f6cf8-72ce-11ed-930d-373e80aff47d&amp;townnews.content.title=Dad+bod+calendar+raising+funds+for+Testicular+Cancer+Foundation&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-04T06%3A00%3A00Z&amp;townnews.content.tags.0=nicole+clark&amp;townnews.content.tags.1=testicular+cancer&amp;townnews.content.tags.2=cancer&amp;townnews.content.tags.3=commerce&amp;townnews.content.tags.4=economics&amp;townnews.content.tags.5=medicine&amp;townnews.content.tags.6=oncology&amp;townnews.content.tags.7=dad&amp;townnews.content.tags.8=court+street+coffee+shop&amp;townnews.content.tags.9=calendar&amp;townnews.content.tags.10=heather+felty&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=714&amp;townnews.content.byline=Dalondo+Moultrie%0AThe+Seguin+Gazette%0A&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Dalondo+Moultrie%0AThe+Seguin+Gazette&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f42f6cf8-72ce-11ed-930d-373e80aff47d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=456&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://seguingazette.com/users/signup/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3037] = {
    'name':'Currently a Print Subscriber',
    'id':'3037',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3037" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Currently a Print Subscriber</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3037" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://seguingazette.com/users/admin/service/purchase/?serviceid=3037&referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7977] = {
    'name':'Online Edition of the Gazette',
    'id':'7977',
    'prices':['199','4500','7500','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7977" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Edition of the Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7977" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://seguingazette.com/users/admin/service/purchase/?serviceid=7977&referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7977">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7977" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://seguingazette.com/content/tncms/live/" data-endpoint="https://seguingazette.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2981] = {
    'name':'Online Edition of the Gazette 2021',
    'id':'2981',
    'prices':['199','3900','5900','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3037] = {
    'name':'Currently a Print Subscriber',
    'id':'3037',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6294] = {
    'name':'Complimentary',
    'id':'6294',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7977] = {
    'name':'Online Edition of the Gazette',
    'id':'7977',
    'prices':['199','4500','7500','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://seguingazette.com/users/signup/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://seguingazette.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2981);
                
                bloxServiceIDs.push(3037);
                
                bloxServiceIDs.push(6294);
                
                bloxServiceIDs.push(7977);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://seguingazette.com/tncms/admin/editorial-asset/?edit=f42f6cf8-72ce-11ed-930d-373e80aff47d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1618582" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1618582" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618582').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618582"><input type="hidden" name="referer_url" value="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-classified">Place Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ge_columnists/"  class="nav-link tnt-section-gazette-columnists">Gazette Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1618578" class="tncms-block hidden-md hidden-lg"><section id="block-1618578" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618578" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618578" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618578" class="site-search-form input-group default normal form-control">
        <label for="site-search-1618578-term" class="sr-only">Site search</label>
        <input id="site-search-1618578-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618578-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618578" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2373763" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373763');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2373766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373766" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1618579" class="tncms-block pull-left"><div class="follow-links-1618579 follow-links default">
    
    <section id="block-1618579" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1618581" class="tncms-block pull-right"><div id="user-controls-1618581" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://seguingazette.com/users/signup/?referer_url=https%253A%252F%252Fseguingazette.com%252Fnews%252Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://seguingazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://seguingazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://seguingazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1618581').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://seguingazette.com/users/logout/" id="user-logout-form-1618581"><input type="hidden" name="referer_url" value="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1622289" class="tncms-block"><script type="text/javascript">
<!--
var d_names = new Array("Sunday", "Monday", "Tuesday","Wednesday", "Thursday", "Friday","Saturday");

var m_names = new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");

var d = new Date();
var curr_day = d.getDay();
var curr_date = d.getDate();
var curr_month = d.getMonth();
var curr_year = d.getFullYear();

document.write("<div style=\"display:table;padding-bottom:11px;margin: 0 auto;\"> <strong>" + d_names[curr_day] + "" + ",  " +  m_names[curr_month] + " " + curr_date + "," + " " + curr_year) + "";
//-->
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1618583" class="tncms-block"><div id="weather-1618583" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78155" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78155">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1618583" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seguin, TX
                                
                                <small>(78155)</small>
                            </h4><h5>Today</h5>
                                <p>Generally cloudy. High 64F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Slight chance of a rain shower. Low near 60F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 4, 2022 @ 3:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78155"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1618529" class="tncms-block"><section id="block-1618529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8570c1bc-3f7b-11ed-81d4-971d16c6f175.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1618577" class="tncms-block header-search"><section id="block-1618577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1618577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1618577" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1618577" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1618577-term" class="sr-only">Site search</label>
        <input id="site-search-1618577-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1618577" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618574" class="tncms-block"><section id="block-1618574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=400%2C119 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=540%2C161 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=640%2C190 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=750%2C223 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=990%2C294 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png?resize=1035%2C308 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/8ec77608-e443-11e8-b541-bbae3a3c0a24.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://seguingazette.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-classified"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/opinion/community_columnists/"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gazette-columnists"  href="/opinion/ge_columnists/"  tabindex="0" >
                    <span class="nav-label ">Gazette Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-ads"  href="/display_ads/"  tabindex="0" >
                    <span class="nav-label ">Display Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2373739" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373739" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373739');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" class="carousel-inner"><div  class="item photo-0086ffa2-72cf-11ed-8122-0bba7025b8bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dad bod calendar raising funds for Testicular Cancer Foundation","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500"
                    
                    alt="Testicular cancer calendar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" data-target=".caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Christopher Clark, co-owner of CN Texas Cattle and Nicole Clark’s husband, helped sponsor her September spread with his “dad bod” for the calendar being sold to raise money for testicular cancer research and care.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo - Special to the Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fimage_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Testicular%20cancer%20calendar&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fimage_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/0086ffa2-72cf-11ed-8122-0bba7025b8bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Testicular%20cancer%20calendar&body=https%3A%2F%2Fseguingazette.com%2Fimage_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0086ffa2-72cf-11ed-8122-0bba7025b8bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/image_0086ffa2-72cf-11ed-8122-0bba7025b8bf.html', '[data-copy-inline-0086ffa2-72cf-11ed-8122-0bba7025b8bf]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-0086ffa2-72cf-11ed-8122-0bba7025b8bf
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0086ffa2-72cf-11ed-8122-0bba7025b8bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0086ffa2-72cf-11ed-8122-0bba7025b8bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0086ffa2-72cf-11ed-8122-0bba7025b8bf" class="save-list-0086ffa2-72cf-11ed-8122-0bba7025b8bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0086ffa2-72cf-11ed-8122-0bba7025b8bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01a8ec24-72cf-11ed-912d-3fc14ed94691">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dad bod calendar raising funds for Testicular Cancer Foundation","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500"
                    
                    alt="Testicular cancer calendar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" data-target=".caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michael Prehl, of Germany, poses for a cover photo for his sister Nicole Clark’s calendar of “dad bods” to raise money for testicular cancer research and care.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo - Special to the Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fimage_01a8ec24-72cf-11ed-912d-3fc14ed94691.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Testicular%20cancer%20calendar&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fimage_01a8ec24-72cf-11ed-912d-3fc14ed94691.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/01a8ec24-72cf-11ed-912d-3fc14ed94691" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Testicular%20cancer%20calendar&body=https%3A%2F%2Fseguingazette.com%2Fimage_01a8ec24-72cf-11ed-912d-3fc14ed94691.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a8ec24-72cf-11ed-912d-3fc14ed94691"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/image_01a8ec24-72cf-11ed-912d-3fc14ed94691.html', '[data-copy-inline-01a8ec24-72cf-11ed-912d-3fc14ed94691]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-01a8ec24-72cf-11ed-912d-3fc14ed94691
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-01a8ec24-72cf-11ed-912d-3fc14ed94691-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01a8ec24-72cf-11ed-912d-3fc14ed94691" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01a8ec24-72cf-11ed-912d-3fc14ed94691" class="save-list-01a8ec24-72cf-11ed-912d-3fc14ed94691-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01a8ec24-72cf-11ed-912d-3fc14ed94691" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="asset article-default"  data-url="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Cancer affects so many lives but a local woman felt not enough attention is directed toward men suffering from forms of the disease. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="seguingazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" />
    <style>
                .asset-paging .direction {
                    color: #85888d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/seguingazette.com\/tncms\/search\/mlt\/?origin=f42f6cf8-72ce-11ed-930d-373e80aff47d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="asset-paging">
                <div id="paging-prev-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="paging-link prev offset"></div>
                <div id="paging-next-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Dad bod calendar raising funds for Testicular Cancer Foundation</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dalondo Moultrie
The Seguin Gazette
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-04T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-04T00:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-04T00:00:00-06:00">
    <meta itemprop="datePublished" content="2022-12-04T00:00:00-06:00">
    <meta itemprop="dateModified" content="2022-12-04T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/f42f6cf8-72ce-11ed-930d-373e80aff47d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="carousel-inner"><div  class="item photo-0086ffa2-72cf-11ed-8122-0bba7025b8bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dad bod calendar raising funds for Testicular Cancer Foundation","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0086ffa2-72cf-11ed-8122-0bba7025b8bf" data-instance="#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" data-target="#photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500"
                    
                    alt="Testicular cancer calendar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/08/0086ffa2-72cf-11ed-8122-0bba7025b8bf/638ae4ab18a0d.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Christopher Clark, co-owner of CN Texas Cattle and Nicole Clark’s husband, helped sponsor her September spread with his “dad bod” for the calendar being sold to raise money for testicular cancer research and care.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo - Special to the Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01a8ec24-72cf-11ed-912d-3fc14ed94691">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dad bod calendar raising funds for Testicular Cancer Foundation","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-01a8ec24-72cf-11ed-912d-3fc14ed94691" data-instance="#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal" data-target="#photo-carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500"
                    
                    alt="Testicular cancer calendar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/0/1a/01a8ec24-72cf-11ed-912d-3fc14ed94691/638ae4ad002ed.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f42f6cf8-72ce-11ed-930d-373e80aff47d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michael Prehl, of Germany, poses for a cover photo for his sister Nicole Clark’s calendar of “dad bods” to raise money for testicular cancer research and care.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo - Special to the Seguin Gazette</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f42f6cf8-72ce-11ed-930d-373e80aff47d" data-smart-adunit="/132916964,22646413721/seguingazette.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/f42f6cf8-72ce-11ed-930d-373e80aff47d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html', '[data-copy-inline-top-f42f6cf8-72ce-11ed-930d-373e80aff47d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f42f6cf8-72ce-11ed-930d-373e80aff47d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f42f6cf8-72ce-11ed-930d-373e80aff47d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f42f6cf8-72ce-11ed-930d-373e80aff47d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f42f6cf8-72ce-11ed-930d-373e80aff47d" class="save-list-f42f6cf8-72ce-11ed-930d-373e80aff47d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f42f6cf8-72ce-11ed-930d-373e80aff47d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Cancer affects so many lives but a local woman felt not enough attention is directed toward men suffering from forms of the disease.</p></div><div class="subscriber-preview"><p>To shift the narrative a bit, Nicole Clark set up a fundraiser she had considered for longer than a year to help an area cancer foundation with the help of other Seguinites.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“x’&gt; 2 =@42= A9@E@8C2A96C 96C6 2?5 x H2?E65 E@ 5@ D@&gt;6E9:?8 5:776C6?E E92? &gt;@DE A6@A=6 5@[” r=2C&lt; D2:5] “x &lt;?@H E96 H9@=6 76&gt;:?:DE E9:?8 :D 2 3:8 DF3;64E C:89E ?@H 2?5 6G6CJE9:?8 86ED 5@?6 7@C 76&gt;2=6D] x H2?E65 E@ 5@ D@&gt;6E9:?8 7@C E96 8FJD]”k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ 96=A :? E96 8FJD :? E96:C 7:89E[ D96 4@?E24E65 E96 %6DE:4F=2C r2?46C u@F?52E:@? :? pFDE:? 2?5 AC@5F465 2 42=6?52C E@ D6== 7@C 7F?5:?8] $96 564:565 E@ 92G6 7F? H:E9 :E 2?5 6?=:DE65 &gt;2=6 &gt;@56=D H:E9 EJA:42= “525 3@5D” E@ A@D6 7@C E96 42&gt;6C2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt249 &gt;@?E9 @7 E96 42=6?52C :D 9:89=:89E65 3J 2 ?@E\D@\EJA:42= &gt;@56= :? G2C:@FD DE286D @7 F?5C6DD 7@C E96 E@?8F6\:?\4966&lt; 42=6?52C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H2D =:&lt;6[ H92E 42? x 5@ E92E’D 7F? 2?5 E92E ?@3@5J :? E96 2C62 92D 5@?6 E92E H:== C2:D6 &gt;@?6J 7@C E96 %6DE:4F=2C r2?46C u@F?52E:@? :? pFDE:?[” r=2C&lt; D2:5] “x D9@@E 3@F5@:C 2 =@E] x H2D =:&lt;6[ @&lt;2J E9:D :D 8@:?8 E@ 36 7F?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 E@DD:?8 2C@F?5 E96 :562[ D96 E9@F89E E@ 86E 96=A 7C@&gt; 2C62 3FD:?6DD @H?6CD E@ @77D6E E96 4@DED 2?5 96=A 86E E96 AC@;64E @77 E96 8C@F?5[ E96 4@\@H?6C @7 }r !9@E@8C2A9J D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~H?6CD @7 23@FE 2 5@K6? 3FD:?6DD6D C2==:65 E@ E96 42FD6 2?5 DA@?D@C65 :?5:G:5F2= &gt;@?E9D @7 E96 42=6?52C] $@&gt;6 @7 E96 @H?6CD D9@H65 @77 E96:C @H? 525 3@5D 7@C E96 42FD6[ r=2C&lt; D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw62E96C u6=EJ[ 4@\@H?6C H:E9 r92C&gt;2:?6 vF6CC2 2E r@FCE $EC66E r@7766 $9@A[ 96=A65 4@&gt;6 FA H:E9 E96 :562 7@C E96 DA@?D@CD[ r=2C&lt; D2:5] %96 =25:6D DA@?D@C65 2 &gt;@?E9 3FE 2C6 ?@E 762EFC65[ u6=EJ D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy@:?:?8 E96 677@CE H2D :&gt;A@CE2?E 3642FD6 E2&lt;:?8 @? 42FD6D :? E9:D 4@&gt;&gt;F?:EJ :D A2CE @7 E96:C H2J @7 5@:?8 3FD:?6DD[ u6=EJ D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x E9:?&lt; E9:D :D C62==J 2? :&gt;A@CE2?E @?6 2?5 2 7F? H2J E@ 9:89=:89E :E[ C62==J D@&gt;6E9:?8 @FC 4@&gt;&gt;F?:EJ D9@F=5 36 AC@F5 @7 H6’C6 24&lt;?@H=658:?8 :? 2 7F? H2J[” D96 D2:5] “r@FCE $EC66E :D C62==J 23@FE 96=A:?8 @FC 4@&gt;&gt;F?:EJ]”k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr=2C&lt; 42&gt;6 FA H:E9 2 8C62E G:D:@? E@ 96=A 2?5 r@FCE $EC66E ?66565 E@ A2CE:4:A2E6[ u6=EJ D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp3@FE h[h`_ ?6H 42D6D @7 E6DE:4F=2C 42?46C 2C6 6DE:&gt;2E65 E@ 36 5:28?@D65 E9:D J62C :? E96 &amp;?:E65 $E2E6D[ 244@C5:?8 E@ E96 p&gt;6C:42? r2?46C $@4:6EJ] %96 @C82?:K2E:@? 6DE:&gt;2E6D 23@FE ce_ 562E9D 7C@&gt; E6DE:4F=2C 42?46C H:== @44FC 96C6 E9:D J62C] xE :D 2 C2C6 7@C&gt; @7 42?46C 86?6C2==J 7@F?5 :? J@F?86C &gt;6?[ E96 H63D:E6 C625]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 2G6C286 286 2E E96 E:&gt;6 @7 5:28?@D:D @7 E6DE:4F=2C 42?46C :D 23@FE bb[” 244@C5:?8 E@ E96 H63D:E6] “%9:D :D =2C86=J 2 5:D62D6 @7 J@F?8 2?5 &gt;:55=6\2865 &gt;6?[ 3FE 23@FE eT @7 42D6D @44FC :? 49:=5C6? 2?5 E66?D[ 2?5 23@FE gT @44FC :? &gt;6? @G6C E96 286 @7 dd]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D FDF2==J EC62E23=6 2?5 E96 C:D&lt;D @7 5J:?8 7C@&gt; :E 2C6 G6CJ =@H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%6DE:4F=2C 42?46C :D 4FC23=6 3FE =:&lt;6=J 56G2DE2E:?8 E@ E96 &gt;2=6 ADJ496[ r=2C&lt; D2:5] %96 %6DE:4F=2C r2?46C u@F?52E:@? 42? FD6 96=A DAC625:?8 E96 H@C5 23@FE E96 5:D62D6 2?5 C2:D:?8 &gt;@?6J E@ 4@&gt;32E :E[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 42? @?=J DFC&gt;:D6 :7 92G:?8 2 E6DE:4=6 C6&gt;@G65 … 9@H 325 8FJD 766=[” r=2C&lt; D2:5] “W%96 7@F?52E:@? H:==X AC@G:56 E96 65F42E:@?[ E96J 96=A H:E9 7F?5:?8 2?5 96=A H:E9 27E6C42C6 D@ x ;FDE E9@F89E :E H2D 2 8C62E 42FD6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96’D 366? D6==:?8 E96 42=6?52CD D:?46 }@G] ``] r2=6?52CD 4@DE Sb_ H:E9 EH@\E9:C5D @7 D2=6D 8@:?8 E@ E96 7@F?52E:@? 2?5 r=2C&lt; &lt;66A:?8 E96 @E96C S`_ A6C 42=6?52C E@ 4@G6C 96C 4@DED[ D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 H:== 4@?E:?F6 E@ D6== E96 42=6?52CD F?E:= 23@FE y2?] `d] %96J 42? 36 7@F?5 2E $49F=EK $2=@@?[ ~? E96 t586 $2=@?[ r@FCE $EC66E r@7766 $9@A[ `h`e q2C 2?5 vC:==[ $&lt;25:UCDBF@jD uC:DU@F&gt;=jC 2?5 E96 $68F:? pC62 r92&gt;36C @7 r@&gt;&gt;6C46[ r=2C&lt; D2:5] %96J 2=D@ 2C6 2G2:=23=6 3J 6&gt;2:=:?8 96C 2E k2 9C67lQ&gt;2:=E@i?4]A9@E@]&gt;6&gt;@C:6Do8&gt;2:=]4@&gt;Qm?4]A9@E@]&gt;6&gt;@C:6Do8&gt;2:=]4@&gt;k^2m @C[ C6249 @FE E@ 96C @? u2463@@&lt; 2E k2 9C67lQ9EEAi^^HHH]72463@@&lt;]4@&gt;^?4]A9@E@]&gt;6&gt;@C:6DQmHHH]72463@@&lt;]4@&gt;^?4]A9@E@]&gt;6&gt;@C:6Dk^2m E@ C6BF6DE 4@A:6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt249 D6== H:== 96=A :? E96 7:89E 282:?DE @?6 7@C&gt; @7 2 E6CC:3=6 5:D62D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“r2?46C DF4&lt;D[” r=2C&lt; D2:5] “x =@DE &gt;J 525 E@ 42?46C] |J 9FD32?5 =@DE 9:D &gt;@&gt; E@ 42?46C] r2?46C :D ;FDE 325]”k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Dalondo Moultrie is the assistant managing editor of the Seguin Gazette. You can e-mail him at <a href="mailto:dalondo.moultrie@seguingazette.com">dalondo.moultrie@seguingazette.com</a> .</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&via=seguingazette&url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20seguingazette.com/tncms/asset/editorial/f42f6cf8-72ce-11ed-930d-373e80aff47d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSeguin%20Gazette%5D%20Dad%20bod%20calendar%20raising%20funds%20for%20Testicular%20Cancer%20Foundation&body=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f42f6cf8-72ce-11ed-930d-373e80aff47d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://seguingazette.com/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html', '[data-copy-inline-f42f6cf8-72ce-11ed-930d-373e80aff47d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f42f6cf8-72ce-11ed-930d-373e80aff47d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f42f6cf8-72ce-11ed-930d-373e80aff47d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f42f6cf8-72ce-11ed-930d-373e80aff47d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f42f6cf8-72ce-11ed-930d-373e80aff47d" class="save-list-f42f6cf8-72ce-11ed-930d-373e80aff47d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f42f6cf8-72ce-11ed-930d-373e80aff47d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22nicole%20clark%22#tncms-source=keyword" class="tag-nicole-clark label label-default" data-tncms-track-dmp='search: nicole-clark' rel="nofollow">Nicole Clark</a>
                </li> <li>
                    <a href="/search/?k=%22testicular%20cancer%22#tncms-source=keyword" class="tag-testicular-cancer label label-default" data-tncms-track-dmp='search: testicular-cancer' rel="nofollow">Testicular Cancer</a>
                </li> <li>
                    <a href="/search/?k=%22cancer%22#tncms-source=keyword" class="tag-cancer label label-default" data-tncms-track-dmp='search: cancer' rel="nofollow">Cancer</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22oncology%22#tncms-source=keyword" class="tag-oncology label label-default" data-tncms-track-dmp='search: oncology' rel="nofollow">Oncology</a>
                </li> <li>
                    <a href="/search/?k=%22dad%22#tncms-source=keyword" class="tag-dad label label-default" data-tncms-track-dmp='search: dad' rel="nofollow">Dad</a>
                </li> <li>
                    <a href="/search/?k=%22court%20street%20coffee%20shop%22#tncms-source=keyword" class="tag-court-street-coffee-shop label label-default" data-tncms-track-dmp='search: court-street-coffee-shop' rel="nofollow">Court Street Coffee Shop</a>
                </li> <li>
                    <a href="/search/?k=%22calendar%22#tncms-source=keyword" class="tag-calendar label label-default" data-tncms-track-dmp='search: calendar' rel="nofollow">Calendar</a>
                </li> <li>
                    <a href="/search/?k=%22heather%20felty%22#tncms-source=keyword" class="tag-heather-felty label label-default" data-tncms-track-dmp='search: heather-felty' rel="nofollow">Heather Felty</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718544" class="tncms-block"><section id="block-1718544" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718544 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718544" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718544" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f42f6cf8-72ce-11ed-930d-373e80aff47d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f42f6cf8-72ce-11ed-930d-373e80aff47d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://seguingazette.com/users/login/?referer_url=https%3A%2F%2Fseguingazette.com%2Fnews%2Farticle_f42f6cf8-72ce-11ed-930d-373e80aff47d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2373751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1619072" class="tncms-block"><div style="position:relative;padding-top:max(60%,400px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=november_magazine_2022_issuu&amp;u=seguingazette"></iframe></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1619414" class="tncms-block double-pad-bottom"><section id="block-1619414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1619414 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1619414-1b86eb34-33d9-5a72-87c5-9d8dd6317517" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1b86eb34-33d9-5a72-87c5-9d8dd6317517 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1b86eb34-33d9-5a72-87c5-9d8dd6317517.html" class="tnt-asset-link"  aria-label="Seguin Gazette">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seguin Gazette"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/e/14/e144440c-c9bc-5c8a-b25b-700568320455/638aebe6ee442.preview-300.jpg?resize=150%2C305 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/e/14/e144440c-c9bc-5c8a-b25b-700568320455/638aebe6ee442.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/e/14/e144440c-c9bc-5c8a-b25b-700568320455/638aebe6ee442.preview-300.jpg?resize=225%2C458 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/eedition/e/14/e144440c-c9bc-5c8a-b25b-700568320455/638aebe6ee442.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_1b86eb34-33d9-5a72-87c5-9d8dd6317517.html"  class="centered-content-link content-overlay" aria-label="Seguin Gazette">
                            <span class="sr-only">Seguin Gazette</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_1b86eb34-33d9-5a72-87c5-9d8dd6317517.html" class="tnt-asset-link" aria-label="Seguin Gazette">
        

        
            Seguin Gazette</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-2373754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373754" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1619070" class="tncms-block"><section id="block-1619070" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1619070 ">
        <div class="block-title-inner">
            <h4>
                
                Letters
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-1619070-4e8496d4-5258-11ed-8fd5-c37cd8af70ac" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_4e8496d4-5258-11ed-8fd5-c37cd8af70ac.html" class="tnt-asset-link" aria-label="Man of action right choice for City Council">
        

        
            Man of action right choice for City Council</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_4e8496d4-5258-11ed-8fd5-c37cd8af70ac.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1619070-664d02ba-5258-11ed-a981-333b4ea07314" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_664d02ba-5258-11ed-a981-333b4ea07314.html" class="tnt-asset-link" aria-label="Vote Bill Keller for City Council">
        

        
            Vote Bill Keller for City Council</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_664d02ba-5258-11ed-a981-333b4ea07314.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1619070-cd94e1ca-4c29-11ed-bbfd-ff83196a5e4f" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/article_cd94e1ca-4c29-11ed-bbfd-ff83196a5e4f.html" class="tnt-asset-link" aria-label="Two sides of one house tell disrespectful tale">
        

        
            Two sides of one house tell disrespectful tale</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/opinion/letters_to_editor/article_cd94e1ca-4c29-11ed-bbfd-ff83196a5e4f.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2373757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373757');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1880981" class="tncms-block"><section id="block-1880981" class="block emphasis-h3   " ><div id="evvnt-calendar-1880981"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880981();"></script></section></div><div id="tncms-block-1618530" class="tncms-block most-popular-block"><section id="block-1618530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618530 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1618530" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1618530" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1618530" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1618530" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/alert/article_65fc3932-726c-11ed-bf98-47ed00a76f03.html">Seguin superintendent's quest for Minnesota job ends after first interview</a></li><li><a href="/alert/article_cc706de8-72ce-11ed-a143-2ff5dce79b96.html">Guadalupe County deputies arrest man on capital murder warrant</a></li><li><a href="/news/article_54d06d7a-6d0f-11ed-80b0-3b8674e483a3.html">Seguin preparing for annual Holiday Strolls</a></li><li><a href="/alert/article_ccb8652a-6ab9-11ed-bd76-ef3e77d776d9.html">Man killed in crash with tractor-trailer in Guadalupe County</a></li><li><a href="/announcements/obituaries/article_4284625a-7036-11ed-8732-cbbd38bd12fc.html">Yvette Patricia Amador</a></li><li><a href="/announcements/obituaries/article_9319c364-6f77-11ed-be4e-c355523e2479.html">Mark Christopher Rodriguez</a></li><li><a href="/announcements/obituaries/article_8724729c-7036-11ed-9754-83b5e434166b.html">Elizabeth “Liz” Lozano</a></li><li><a href="/announcements/obituaries/article_eaecd8d0-6f75-11ed-b0e2-ef1db1180122.html">Jimmy “Buddy” Landrum Jr</a></li><li><a href="/announcements/obituaries/article_f54400b0-7290-11ed-899e-87e106a0071d.html">Mary Frances Brawner</a></li><li><a href="/alert/article_d5276538-718c-11ed-b0d9-eba9d057cd38.html">French provincial home featured on holiday home tour</a></li></ul></div>
        
        
            <div id="images-1618530" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a622e0d2-6d0e-11ed-a974-4335bc166636.html" class="tnt-asset-link"  aria-label="Willie and Kelly Ybarra">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Willie and Kelly Ybarra"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/a/62/a622e0d2-6d0e-11ed-a974-4335bc166636/63813e784092e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8d46f93a-623d-11ed-9d6f-834c48e0820c.html" class="tnt-asset-link"  aria-label="Texas YES Project grants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas YES Project grants"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/8/d4/8d46f93a-623d-11ed-9d6f-834c48e0820c/636f18b21b94b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4ca0cda0-5cc2-11ed-b58b-8792dc08754d.html" class="tnt-asset-link"  aria-label="Piper Drawing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Piper Drawing"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/assets/v3/editorial/4/ca/4ca0cda0-5cc2-11ed-b58b-8792dc08754d/6365e66db4523.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1265%2C1265&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1618530" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/collection_11422fc4-6c1c-11ed-81d2-971fb3b92692.html">Seguin Conservation Society brings back holiday home tour</a></li><li><a href="/news/collection_606166b2-703e-11ed-bcae-6b3f898393df.html">A day of giving: Volunteers serve up blessings at Community Thanksgiving</a></li><li><a href="/news/collection_2e95a68a-6abb-11ed-bc0e-8765d0d2f89e.html">Oath of office: New city, school leaders swear into new roles</a></li><li><a href="/multimedia/photos/collection_15f76880-650b-11ed-93b5-7778289dc6ee.html">Community honors veterans with parade, ceremony</a></li><li><a href="/multimedia/photos/collection_d4772b3c-623c-11ed-8c2d-737846179193.html">SALUTE TO SERVICE: Students, educators honor area veterans with special ceremonies</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-2373760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2373760" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2373760');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1618570" class="tncms-block"><section id="block-1618570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1618521" class="tncms-block"><section id="block-1618521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1618521 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SEGUINGAZETTE&amp;publisher_url:seguingazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://seguingazette.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1618575" class="tncms-block padding-bottom"><section id="block-1618575" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=225%2C20 225w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/a3a8821c-b13d-11e8-b65f-87df3483abc6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="550"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1618572" class="tncms-block"><section id="block-1618572" class="block emphasis-h4   " ><address>
    <strong>seguingazette.com</strong><br>
    P.O. Box 1200<br>
    Seguin, TX 78155
    <br>
    
        <strong>Phone:</strong> 830-463-0760<br>
        <strong>Email:</strong> <a href="mailto:support@seguingazette.com">support@seguingazette.com</a><br>
    
</address></section></div><div id="tncms-block-1618580" class="tncms-block padding-bottom"><div class="follow-links-1618580 follow-links default">
    
    <section id="block-1618580" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/seguingazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seguingazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://seguingazette.com",
  "sameAs" : ["https://www.facebook.com/seguingazette/","https://twitter.com/seguingazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1618525" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1618525"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Seguin Gazette</a>, P.O. Box 1200 Seguin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1619149" class="tncms-block southern-newspapers"><section id="block-1619149" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/seguingazette.com/content/tncms/custom/image/ddea71a2-b13c-11e8-a78e-17bd2cf0c948.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f42f6cf8-72ce-11ed-930d-373e80aff47d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["nicole clark", "testicular cancer", "cancer", "commerce", "economics", "medicine", "oncology", "dad", "court street coffee shop", "calendar", "heather felty"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618578'),
            query_input = d.getElementById('site-search-1618578-term'),
            search_dropdown = d.getElementById('site-search-1618578-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618578 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1618583').click(function(e){
                                        $('#weather-1618583 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1618577'),
            query_input = d.getElementById('site-search-1618577-term'),
            search_dropdown = d.getElementById('site-search-1618577-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1618577 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1618577').style.width = '100%';
                    d.getElementById('site-search-1618577-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1618577').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal();
                        });
                    }  else {
                        carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal() {
                var gallery_ad_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal = false;
                var gallery_changed_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .owl-stage-outer").height( $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal').data('owlCarousel');
                $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal.prev();
                });
                $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d();
                        });
                    }  else {
                        carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d();
                    }
                });// Carousel initialization
            function carouselInit_f42f6cf8_72ce_11ed_930d_373e80aff47d() {
                var gallery_ad_f42f6cf8_72ce_11ed_930d_373e80aff47d = false;
                var gallery_changed_f42f6cf8_72ce_11ed_930d_373e80aff47d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d .owl-stage-outer").height( $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d = $('#gallery-items-f42f6cf8-72ce-11ed-930d-373e80aff47d').data('owlCarousel');
                $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d.prev();
                });
                $('#carousel-f42f6cf8-72ce-11ed-930d-373e80aff47d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f42f6cf8_72ce_11ed_930d_373e80aff47d.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/seguingazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>